INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

SQLtalk database name not configured

SQLtalk database name not configured

(OP)
I have Visual runing on Sqlbase 7.5.1 and I am tying to use SqlTalk to run the reorganize command. I try to connect and get the database name not configured error. Below is the part of my sql ini where the names are set up. Any help is appreciated, thanks Dave.
[dbntsrv]
dbdir=E:\visual\sqlbase
servername=server1,sqlapipe,sqlws32
cache=32000
sortcache=96000
sortlevel=1
readonly=0
oracleouterjoin=0
logfileprealloc=0
partitions=0
optimizerlevel=2
locktimeout=275
secureapi=0




DBNAME=VMFG,SQLAPIPE,SQLWS32

DBNAME=VMFGOLD,SQLAPIPE,SQLWS32

DBNAME=VMFGT1,SQLAPIPE,SQLWS32
[dbntsrv.gui]

MAINWIN=NORM,511,-3,1025,742
STATWIN=NORM,0,0,506,625
DBWIN=NORM,-1,624,139,701
PROCWIN=CLOSED,28,64,448,256
SYSWIN=CLOSED,42,96,462,288
DISPLEVEL=0
TIMESTAMPS=0
[dbntsrv.dll]
comdll=sqlapipe
comdll=sqlws32

[dbntsrv.apipe]

[dbntsrv.ntnbi]

[dbntsrv.ws32]
listenport=2155

[dbnt50sv.comments]

RE: SQLtalk database name not configured

Change servername=server1,sqlapipe,sqlws32 to
servername=server1,sqlws32.
Change DBNAME=VMFG,SQLAPIPE,SQLWS32 to
DBNAME=VMFG,SQLWS32
Change [dbntsrv.dll]comdll=sqlapipe comdll=sqlws32
to [dbntsrv.dll];comdll=sqlapipe comdll=sqlws32

ps never run "ReOrganise' command.  Alway use 'UNLOAD' then 'RELOAD'. Youll  wish you had when 'Reorganise' corrupts your indexes.


See me at: http://www.linkedin.com/in/sleighton

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close