INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

GoLive running but wont appear on-screen

GoLive running but wont appear on-screen

(OP)
I have a weird problem running Adobe GoLive (version 8) on Windows 7 - the program runs but wont appear on screen. I don't get this issue with any other program and until this happened a few days ago the program worked fine on Windows 7.

When it's started, the 'title box' with logo and version number etc appears on screen and the icon appears on the taskbar, but no program appears on screen. It doesn't matter how many times I click on this, it wont appear on screen.

If I hit Alt-Ctrl-Del and bring up Task Manager I can see it's running in the Applications tab and I can also see it's process running on the processes tab too.

I thought maybe it had gone 'off screen' so I used all the Windows 7 tips on how to bring progs back on screen but nothing appears.  Interestingly, when I hover over it's icon on the taskbar, and hold shift whilst clicking it to try to bring up the old-style maximise and minimise menu options, nothing appears - although this works with every other application.

I use two screens, so I tried changing the display to use just one - makes no difference.

I then uninstalled GoLive, rebooted and installed it again - makes no difference.

Any idea why this would happen?
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close