INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

CommVault 8, Deprecated Tapes, any way to "undeprecate" them?

CommVault 8, Deprecated Tapes, any way to "undeprecate" them?

(OP)
I have had a large number of tapes marked as Depreciated and Bad due to a fault with the tape library.  The message being too many Media Label errors. I have read in a number of places to get them back, delete them and re-introduce them.  However only to do this with tapes that have no data on them.  All of my tapes have data on them.  I have also attempted to increase the threshold which did not clear the error.

I have not been able to find any information on how to deal with tapes with data on them. They will not expire the data for some time and most of them will have space to append data to them.

RE: CommVault 8, Deprecated Tapes, any way to "undeprecate" them?

You message reads somehow strange. If the message refers to a "Media Label Error" the tape should not contain any data as the OML is just written at the beginning.

Anyway - the best method would most likely be to run a clone of the jobs and to overwrite/relabel/stamp these tapes manually.
 

RE: CommVault 8, Deprecated Tapes, any way to "undeprecate" them?

(OP)
To Make it a little clearer, When you do a properties on one of the meda with the error, under the third tab under Usage Info, the "No. Of Media Label Errors" has gone past the the Limit (ie 6). This was caused due to an error with the drive within the library. This has cause the tapes that have data on them to have a status of Bad.  I want to reset that value "No. of Media Label Errors" back to 0 as the tapes are obviously not bad. I dont want to have to move the data from them as this will take a long time due to the number of tapes with this error. Unfortunately the error with the drive occured over a weekend so was not picked up.

RE: CommVault 8, Deprecated Tapes, any way to "undeprecate" them?

The only way to reuse tapes that have been marked as deprecated is to delete the tape and then "discover new media."  Unfortunately this will also cause the total loss of data that is currently on the tape.  

However, if the tape is marked as deprecated or bad in the CommServe, you've already lost the data on those tapes for all intents and purposes.

Sounds like your tape drives need a good cleaning.  If they're not cleaned regularly, you will get lots of write errors on media.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close