INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Interface-DLCI problem

Interface-DLCI problem

(OP)
Hi all,

I've been doing some CCIE lab for my studying and when i get to establish a bgp with frame-relay i get an issue about interface-dlci.

Serial1/1                  unassigned      YES manual up                    up      
Serial1/1.1                155.1.0.2       YES manual down                  down    

R2#ping 155.1.0.2             
****(Cant ping)
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 155.1.0.2, timeout is 2 seconds:
..
Success rate is 0 percent (0/2)
R2#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
R2(config)#inter
R2(config)#interface ser
R2(config)#interface serial 1/1.1 po
R2(config)#interface serial 1/1.1 point-to-point
R2(config-subif)#enca
R2(config-subif)#fra
R2(config-subif)#frame-relay inte
R2(config-subif)#frame-relay interface-dlci 205        *****(When i add interface-dlci, the interface is up and i can ping the interface????)
R2(config-fr-dlci)#
R2(config-fr-dlci)#end
R2#ping 155.1.0.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 155.1.0.2, timeout is 2 seconds:
!!
*Aug 22 00:05:08.679: %SYS-5-CONFIG_I: Configured from console by console!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 192/252/328 ms
R2#


!
interface Serial1/1
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
!
interface Serial1/1.1 point-to-point
 ip address 155.1.0.2 255.255.255.0
 frame-relay interface-dlci 205   
!


R2#show frame-relay map                 (frame-relay interface-dlci 205 varken )
Serial1/1.1 (up): point-to-point dlci, dlci 205(0xCD,0x30D0), broadcast    
          status defined, active

****(But when i add the interface-dlci manualy there is no way that it learned with static or dynamic ?)

 
R2(config)#interface serial 1/1.1
R2(config-subif)#no frame-relay interface-dlci 205
R2(config-subif)#end
R2#show frame-relay map          

****(I delete the command again with no frame-relay interface-dlci 205 )

-------------------2.Problem----------------------------------
R2#show ip inte
R2#show ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
Serial1/1                  unassigned      YES manual up                    up      
Serial1/1.1                155.1.0.2       YES manual down                  down    

****(and the interface is shutdown again)

R2(config)#interface serial 1/1.1
R2(config-subif)#no shut                 ****(when i command No shut, interface doesn't came up)
R2(config-subif)#do show ip interface brief
Serial1/1                  unassigned      YES manual up                    up      
Serial1/1.1                155.1.0.2       YES manual down                  down    

****(But when i add interface-dlci 205 command interface came up???)

R2(config-subif)#frame-relay interface-dlci 205
R2(config-fr-dlci)#do show ip interface brief
Serial1/1                  unassigned      YES manual up                    up      
Serial1/1.1                155.1.0.2       YES manual up                    up      

---------------------------------R5--------------------------------


interface Serial1/0
 ip address 155.1.0.5 255.255.255.0
 encapsulation frame-relay
 serial restart-delay 0
!



R5#show frame-relay map
Serial1/0 (up): ip 155.1.0.2 dlci 502(0x1F6,0x7C60), dynamic,
              broadcast,, status defined, active




****I dont need any interface-dlci command for R5, you can see my running-config part for R5. I Build in serial1/0 interface (not in point to point subinterface) and i can ping my R5 interface.

****But**** in R2, with this config;

!
interface serial 1/1
ip address 155.1.0.2 255.255.255.0
encapsulation frame-relay
!
interface serial 1/1.1
ip address 155.1.0.2 255.255.255.0
frame relay interface-dlci 205
!

***i can't ping my interface

***and after that i remove the ip address at the serial 1/1 and like that

!
interface serial 1/1
encapsulation frame-relay
!
interface serial 1/1.1
ip address 155.1.0.2 255.255.255.0
frame relay interface-dlci 205
!
***i can ping it well...? why its happening ? main interface dominate the subinterfaces and i cant ping it because the main hasnt got interface-dlci 205 command?

***my second question is:

!
interface serial 1/1.1 point-to-point
 ip address 155.1.0.2 255.255.255.0
 frame-relay interface-dlci 205
!
***i can ping the interface

***but

!
interface serial 1/1.1 point-to-point
 ip address 155.1.0.2 255.255.255.0
!
***i cant ping the interface??? Why is that? is it happening because in subinterface there is no inverse-arp request?
but if it is like that why i didnt need in R5 (i mean i config it in main interface and no problem is happened)

Best Regards,
Mert OZKUL
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close