INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Hp 4200

Hp 4200

(OP)
Hi, I bought a second hand laserjet4200 some time ago, which I use in my home office and is great. I have 2 questions if I may?

1: I would like to hook it up to my network of 5 computers. When I bought the printer I knowingly bought it with a failed j6057a network card in it. A printer configuration page doesnt even show the card is fitted to the printer. ( from looking around the net it appears that these cards fail often) I have an old j3113a card that i fitted and its recognised, but I cant get any response to the ip address it displays in the print out. Is this card compatable with the 4200 or if not what card is the go? I believe the 620 is ok but very expensive. maybe a 610??

2: I have been reminded when printing a config page that the page printed counter does not work. It has been stuck on 67,110 pages for yonks. My suspicious mind is wondering if someone has reset the counter at some stage before I bought it, and no exited the printer pcl program properly. I have performed a reset on the printer. I remember some years back I was playing with an old lj1200 and the instructions to enter via pcl warned about not exiting properly?   

Sorry to be long winded but just wanted to explain clearly?
Thanks

RE: Hp 4200

Hi,

Try perform a cold reset first with the NIC installed in the printer. (Cold reset instructions here -> http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00023439&locale=en_US)

Next go to the IO menu -> Parallel Input -> High Speed = OFF and then also set Advanced Functions = OFF

Since the j3113a or JetDirect 600 is quite old, it might be a little "incompatible" with the never printer series internal parallel IO interface, causing it to be unable to communicate at high speeds.
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close