INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

HP (Lefthand Storage) NSM 260

HP (Lefthand Storage) NSM 260

(OP)
Fellow Tek-Tippers,

Good morning, has anyone out there experienced a Lefthand NSM 260 lose connectivity to the VLAN it was connected too and also the CMC would not see the node.  I have attempted restarting the server which connects to the SAN unit, restart the SAN unit, replace the unit and swap out all the original drives and raid controller cards over to the new replacement unit.  I removed it from the VLAN, and gave it new static IP's then I was able to communicate with the box but it did not see any management group or clusters, and the RAID was showing up as off.  According to Lefthand support, they said that having the RAID off, we had a very good possibility that when we turn on the RAID most likely ment that we would have to reconfigure the RAID and that would cause me to lose all my data because it would reintialize all my drives.  Also because the box was not seeing the Management Group and the cluster that ment the box was like you had just added it to the network and needed to be setup from scratch and that would also wipe out the data.

Before I end up reconfiguring this box is there any possible way I can access my data before wiping it clean?

Any help and suggestions are greatly appreciated.

Erick B

Erick B
  MCSE
ebouza@gmail.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close