INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

MOH Codec Issue

MOH Codec Issue

(OP)
Customer running NBX V3000 Analog with R6_0_63.  They were having apparent sporadic MOH problems which someone attributed to faulty cable/player.  Put in new tuner for overhead music and connected to cable for MOH.  Cable was tested and is OK.  Initially got MOH but volume low.  Tried to adjust volume but lost MOH and have been unable to get back.  Discovered console/telnet connection has message "Codec could not be brought to ready state".  Any toughts or suggestions welcome and appreciated.   

yinyang What goes around - comes around. wink
The Old Man
 

RE: MOH Codec Issue

(OP)
Anyone??

yinyang What goes around - comes around. wink
The Old Man
 

RE: MOH Codec Issue

The device that you are connecting should be connected with a MONO cable and should be connected to a jack that outputs at LINE level, NOT a headphone jack.
The NBX expects audio in at line level not at a variable level produced by headphone jacks.

If line level is too low, there are tools within the NBX to adjust the volume.

RE: MOH Codec Issue

(OP)
Actually the docs say you can use EITHER stereo or mono.  I've actually tried both.  The connection is a line level output from a stereo tuner.  I think the MOH connector is bad.   

yinyang What goes around - comes around. wink
The Old Man
 

RE: MOH Codec Issue

(OP)
We swapped out the V3000 and the MOH is working again.  Typical 3Com!

yinyang What goes around - comes around. wink
The Old Man
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close