Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Change FQDN for UCA 3.1 server on clientHelpful Member! 

vlevalois (IS/IT--Management) (OP)
26 May 10 15:24
I would like to change the UCA 3.1 server's domain name and then point the clients to the new domain name to reach the server but can't seem to find where you can change that in the  client.  Reinstall?

Thanks.
LoopyLou (TechnicalUser)
26 May 10 15:59
Search the registry. In older version you used to be able to change the IP of the YA ( at that time ) server. Maybe that is the same for UC. Otherwise yes a reinstall may be needed.

There may be no i in team but there are three f's in fudge off.  

Helpful Member!  Billz66 (TechnicalUser)
27 May 10 4:39
Im running UC3.1 on Windows 7 64 bit

In this folder
C:\Program Files (x86)\Mitel\Unified Communicator Advanced 3.1\Assemblies

I have a file called
YA.exe.config

Open it with Notepad

there should be a section like this
  <YASettings>
    <add key="language" value="en-US"/>
    <add key="WebServicesHost" value="company-uc.company.local"/>
    <add key="WebServicesPort" value="80"/>
    <add key="TelephonyServerIP" value="company-uc.company.local"/>
    <add key="TelephonyServerPort" value="80"/>
    <add key="SipTransport" value="tcp"/>
  </YASettings>


I suspect that if you change the setting appropriately it will work
LoopyLou (TechnicalUser)
27 May 10 9:42
Billz66 has the right idea.

There may be no i in team but there are three f's in fudge off.  

vlevalois (IS/IT--Management) (OP)
27 May 10 16:25
@Billz66 Yup that did trick!

Thanks very much!

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close