INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

general delivery mailbox message retrieval
3

Share

general delivery mailbox message retrieval

general delivery mailbox message retrieval

(OP)
we have a norstar T7208 phone system. when a caller pushes zero, they are prompted that the operator is busy & to leave a message after the beep. our problem is we can't find the message or mailbox where it was delivered. we have a 2 digit system & have tried 100000, 110000, 120000 with no luck. we are getting the message the password is invalid. any suggestions?

RE: general delivery mailbox message retrieval

try 10

OLD ROLMEN WORKING ON NORTELS AND AVAYA

RE: general delivery mailbox message retrieval

(OP)
we tried 10 , 11, and 12

RE: general delivery mailbox message retrieval

When doing F980 then enter 10...what happens?
 

=----(((((((((()----=
curlycord
www.curlycord.com

 

RE: general delivery mailbox message retrieval

On second thought your post is confusing, you cannot find the mailbox or do not know the password?

F983/MBOX/CHG/10/REST to reset the password to 0000

Now from any phone:
F981
OTHER
100000
OK

Change your password.

=----(((((((((()----=
curlycord
www.curlycord.com

 

RE: general delivery mailbox message retrieval

(OP)
F980 enter 10 .....gives us the message mailbox is full, but no way to access the messages (i'm sure it's full because we have NEVER accessed any mesages)

F981 enter 10 ..... gives us incorrect password when we use 0000 as password

RE: general delivery mailbox message retrieval

See my post above your last 1 as we posted same time

=----(((((((((()----=
curlycord
www.curlycord.com

 

RE: general delivery mailbox message retrieval

(OP)
F983 gives us 3 options: QUIT    RETRY    OK
along with Log:
if we enter 10/OK it says invalid password

we can do a F985/9/73738767793/OK to reset password, but this seems to reset for mailbox 12(?)

fyi-we only have 3 mailboxes set up: 21, 22, 23 as far as we know (we have a small ofc). our phone set up guy went mia, so we're fishing right now.

RE: general delivery mailbox message retrieval

you didn't read it correct curlycord said 100000 then OK

OLD ROLMEN WORKING ON NORTELS AND AVAYA

RE: general delivery mailbox message retrieval

12 is not GD its your admin box, when you do F985/9 you are reseting 12

OLD ROLMEN WORKING ON NORTELS AND AVAYA

RE: general delivery mailbox message retrieval

(OP)
F983 gives me QUIT  RETRY  OK
and Log:

if i enter F983 and then 100000 and then OK, it says invalid password

RE: general delivery mailbox message retrieval

press f983 and then 120000

RE: general delivery mailbox message retrieval

(OP)
I presses F983 then 120000 and then OK, it says invalid password

RE: general delivery mailbox message retrieval

Just a thought. Is this a flash or Callpilot 100/150? If this is a BCM then F983 requests log: and you enter the BCM telset user name then ok then the password associated with that user name.

RE: general delivery mailbox message retrieval

(OP)
I don't know what flash or callpilot is.....it's a Nortel Norstar T7316E phone that I have been trying these options on. We also have a T7208 phone.
F983 does request "log:" and I entered 100000 or 120000 plus OK - both of which say invalid password

RE: general delivery mailbox message retrieval

You need to know the type of phone system and voicemail system you have in order to access the programing. There are different processes for logging into different types of phone equipment. The telephone type is not the import information you need to know.

RE: general delivery mailbox message retrieval

OK cpa1...

Lets try this again, since something is lost in translation.

F983 you see LOG:
Try inputting SETNNA (738662) then the OK
PSWD: put in the system password (we do not say passwords online, but it's most likely default)

You will now see - ADMIN  MBOX  AA  OTHR
press MBOX
press CHNG
type in 10
Then Password is displayed with RESET, press the reset
Press the RLS button since you are done.

Now dial F981 (if this is not the reception phone press OTHR)
you should see LOG: type in 100000
you will get into the General_Delivery
It will now ask you for a new password.
 

RE: general delivery mailbox message retrieval

(OP)
OK- here is my dilemma...our phone installation guy is mia, so if there is a way to figure out the type of phone system we have, I don't know it. I only have a couple of user cards.
I tried F983, then input SETNNA (738662), then OK and I got invalid password. I could not proceed to the next step.
 

RE: general delivery mailbox message retrieval

What password did you put in?
Can you write down Exactly what you see and what you are inputting?

 

RE: general delivery mailbox message retrieval

(OP)
entered:F983

see on display:
Log:
QUIT    RETRY    OK

entered:738662
entered: OK

see on display:
invalid password (flashes for a brief second)
Log:
QUIT     RETRY    OK

RE: general delivery mailbox message retrieval

The log is 120000 by default

if it was changed you need to set it back to default.

It's done via F915/9 then enter password, press YES, press OK.

Passwords not allowed on this forum
Google : Nortar Setup and Operation Guide.
Then search for resetting the system admin password.

Once you do get in to F983 then press 9 and post your verion #.
 

=----(((((((((()----=
curlycord
www.curlycord.com

 

RE: general delivery mailbox message retrieval

(OP)
I tried F915 and immediately got "inactive feature"

RE: general delivery mailbox message retrieval

Sorry 985
It tells you what DN the vmail system is, ignore it and press 9

=----(((((((((()----=
curlycord
www.curlycord.com

 

RE: general delivery mailbox message retrieval

(OP)
OK here is what I did:
enter:F985
display:VM24          OK
enter:9
display:Pswd:
        RETRY      OK
enter:73738767793 and press OK softkey
display: reset pswd?
         YES    NO
Press:yes softkey

hang up

enter:F983
display: Log:
         QUIT RETRY    OK
enter:9
display:invalid password

I think this reset the system administrator password back to the default 0000, but I also think this is the mailbox 12 and don't I need mailbox 10 to retrieve messages?
 

RE: general delivery mailbox message retrieval

(OP)
OK I tried this:

enter:F981
display:Pswd:
        Other    Retry    OK
pressed: other softkey
display: Log:
         QUIT   RETRY   OK
enter: 12 XXXX #  (where xxxx is the new password set up after originally changed back to default pswd)
display: "System Manager" flashes for a second
display:  0 new   0 saved
         Play    Record    Admin

This seems to get me to mailbox 12 which is empty. However,if a caller calls our office, skips our greeting & enters "0", they get a recording that says "the operator is not available, this is the general delivery mailbox, after the tone please leave a message". The recording is not one that our company set up but rather the standard female voice phone system recording. If we leave a "test" message, we can't find it in anyone's mailbox or mailbox 12.
If I go through the above F981 & enter mailbox 10 xxxx #, it says password invalid.
 

RE: general delivery mailbox message retrieval

Now try:

F983
120000

RE: general delivery mailbox message retrieval

When you did F985 and reset the password, that allows you to access the System Administration. You should now be able to F983 and Log:120000 to access the system.

Now you will want to reset the password to mailbox 10.\

After doing this you can:
F981
Log:100000

You should be in the GD mailbox.

RE: general delivery mailbox message retrieval

Quote:
enter:F983display: Log:         QUIT RETRY    OKenter:9 display:invalid password



You dont enter 9, you enter 120000, the default.

You may need to reset it again if you tried 9 too many times.

I mentioned 9 but that is to check your verion once your logged in, so concentrate on logging in first.

FYI
Mailbox 12 password is part of the login for F983
So to log into F983 you use 12 as the System manager Mailbox and XXXX as the password for mailbox 12
i.e F983/12XXXX


 

=----(((((((((()----=
curlycord
www.curlycord.com

 

RE: general delivery mailbox message retrieval

(OP)
THANK YOU SOOOOOOOOO MUCH!!!!!!! We have finally gotten into our GD mailbox with 123 messages dating back to who knows when. Thanks to everyone for your help!

RE: general delivery mailbox message retrieval

WOW! what a tough read

You guys are Angels for rising above this one.

RE: general delivery mailbox message retrieval

good to see guys persisting to help

RE: general delivery mailbox message retrieval

PATIIENCE IS A VIRTUE!!!!!!

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close