Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

btrain08 (TechnicalUser)
13 Apr 10 12:12
I just got my first 1692 Polycom.  I have a CM5.2.. what do I set the phone type to be for this model?   
JayNEC (IS/IT--Management)
15 Apr 10 12:09
Just use 4620
btrain08 (TechnicalUser)
16 Apr 10 8:29
I'm having issues with it finding the correct scope.  We downloaded the 1692 file from avaya's website and the phone powers up and says can't find boot server.  Is there anything I'm missing to get this up?  
wildcard100001 (TechnicalUser)
16 Apr 10 9:29
Clear the IP address to 0.0.0.0  .... then reboot.   I experienced the same thing.  This worked for me.

Wildcard

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close