INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

MM R5.1 SIP MWI - MWI Service INOP

MM R5.1 SIP MWI - MWI Service INOP

(OP)
I am assisting with an install (actully an upgrade from 3.1) using MSS backend.

Three of us are working on MAS, SIP server, and CM.  We cannot get the MWI service to locate an online MAS server. (Extracted from application event viewer.) We are seeing event 161 followed 1 second later by event 164.

We have reviewed CN88010 version Y.

We suspect some kind of configuration issue within the MAS SW itself and not the CM or SIP servers.  Reason: MWI service cannot even locate the online MAS.

Any and all help is appreciated at this point.

Left in the dark, we are looking for light in all the wrong places.

Pat
 

RE: MM R5.1 SIP MWI - MWI Service INOP

(OP)
EventID 161 verbiage:
The Message Waiting Indicator could not establish a connection to the voice server LMMARMAS1.

EventID 164 verbiage:
The Message Waiting Indicator has failed to locate an on-line voice server for service location. All processing will be halted while continuing to search for an on-line voice server.

Pat

RE: MM R5.1 SIP MWI - MWI Service INOP

Was it working before the upgrade?  This may be due to DCOM communication between those services being blocked.  Has anything else on the MAS server(s) changed besides the MM software upgrade?

www.theviagroup.com

RE: MM R5.1 SIP MWI - MWI Service INOP

(OP)
3 items were completed to resolve the error:

1) The MAS Send operation was not completed. Completed it.
2) Suspect (95% sure) the VVSTS trusted server pswd was mistyped, which caused us to...
3) Rebuild the VVSTS trusted server.
MWI now working normal.  Happy dance time.

Pat

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close