INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Dot matrix impossible behaviour

Dot matrix impossible behaviour

(OP)
I have an Epson FX890 printer printing standard text output on plain two part paper. Sometimes the top copy has some of the dots missing making it unreadable, but the carbon copy is perfect. It is usually the last characters on the printed line, but can be anywhere.

I have changed the ribbon at least twice and always use Epson replacements.

If the carbon copy is OK, then the pins must be firing so why no print on the top copy? I can't work it out!

Any ideas?

RE: Dot matrix impossible behaviour

Try new box of paper?

"Impatience will reward you with dissatisfaction" RMS Cosmics'97

RE: Dot matrix impossible behaviour

Anything from dry spot on the ribbon to dirt sticking to the paper.  Something is evidently between the ribbon and the paper or there is no ribbon between the pin and the paper.If the missing pins were at the top or bottom it would indicate a ribbon folding or not tracking.

Ed Fair
Give the wrong symptoms, get the wrong solutions.

RE: Dot matrix impossible behaviour

(OP)
Hi
Thanks for your suggestions. It has been going on for some time so we have used more than one box of paper, and another workstation is OK, no printing problems with the same batch of paper.

We are on our third ribbon, even swapped somewhen with the OK station, so I'm sure it is not ribbon related.

I just can't fathom what it could be!

Kind regards

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close