INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Never Seen This Before????

Never Seen This Before????

(OP)
Hi,

Using CM 4.0.4  on 8730's

Tried to duplicate a vector and got this error message: -

"Native name should be specified for Script Tag "

I got this using ASA and suspect it's a Linux error message, but does anybody know why I got it and what it means?

I tried duplicate vector 106 and choose vector 541 as the destination vector.

I can duplicate 106 and choose any other vector number as the destination vector and it works fine.

I can manually enter anything into vector 541 and it works fine.

I checked to see if vector 541 was blank before doing the duplicate command.  It was totally blank.

If I use CMS and bring up vector 106 and then put vector 541 and do a modify, it works and vector 541 gets populated fine.

In summary, what the hell is different about vector 541.

any help, much appreciated.


[Started on Version 3 software 15 years a go]

RE: Never Seen This Before????


Anything different at the top of the vector for settings?

  Multimedia? n      Attendant Vectoring? n    Meet-me Conf? n           Lock? n
     Basic? y   EAS? y   G3V4 Enhanced? y   ANI/II-Digits? y   ASAI Routing? y
 Prompting? y   LAI? y  G3V4 Adv Route? y   CINFO? y   BSR? y   Holidays? y
 Variables? y   3.0 Enhanced? y
 

- Stinney

Quoting only proves you know how to cut and paste.

RE: Never Seen This Before????

(OP)
nope, nothing different


[Started on Version 3 software 15 years a go]

RE: Never Seen This Before????

Native names are administered from IQ which is the replacement for CMS. They are not visible to a SAT user.

A great teacher, does not provide answers, but methods to teach others "How and where to find the answers"

bsh

35 years Bell, AT&T, Lucent, Avaya
Tier 3 for 25 years and counting
http://bshtele.com

RE: Never Seen This Before????

(OP)
I don't have IQ, but I don't understand why I get this message from SAT and only on this one particular vector.

If you could explain further that would be great.


[Started on Version 3 software 15 years a go]

RE: Never Seen This Before????

If you do not have IQ then it's most likely corruption.
garbage in the software table for the vector.

To prove this try the steps below:

Command: newterm

System: Standard          Software Version: R014x.00.1.731.2

Terminal Type (513, 715, 4410, 4425, VT220, NTT, W2KTT, SUNT): [513] ossit
cdisp vec 541
t

cdisp vec 542 (or another vector that is not used)
t

You will see a block of data for each that will look like:

d541            n       n       n
dn      y       y       y       y
dy      y       n       y       y
dy      y       y       y
d                               00000000

d542            n       n       n
dn      y       y       y       y
dy      y       n       y       y
dy      y       y       y
d                               00000000



To get back to Command: prompt

cnewterm
t
System: Standard          Software Version: R014x.00.1.731.2

Terminal Type (513, 715, 4410, 4425, VT220, NTT, W2KTT, SUNT): [513] sunt

Command:

A great teacher, does not provide answers, but methods to teach others "How and where to find the answers"

bsh

35 years Bell, AT&T, Lucent, Avaya
Tier 3 for 25 years and counting
http://bshtele.com

RE: Never Seen This Before????

(OP)
Fantastic, secret commands and everything, lol.

Definatley a star for this one.

got any more hidden commands?


[Started on Version 3 software 15 years a go]

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close