Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

ugi2 (TechnicalUser) (OP)
10 Dec 09 15:30
Hello-

Recently I have been getting an odd system lockup. When I am paging through a PDF in Acrobat, the screen will freeze and then get a checkerboard pattern over it. After about 10 seconds the pattern may or may not go away, and the cursor will move, but everything is grayed out and nothing can be selected. I've tried waiting it out, but it stays locked up, and I can only hard reboot. After a reboot I can relaunch and continue through the file. It has happened 5 times in the last month. Maybe not a dealbreaker, but definitely a pain and I don't like to hard reboot.

This was running Acrobat Pro 8.1.2 the first time it locked up, but it still does it after updating to 8.1.3 and 8.1.4. This Acrobat also has the plug-in Pitstop Pro 7.51. The only other program running at the time was Powerswitch.

This is on a Mac G5, OS 10.5.2, 2X3 Ghz Quad Intel Xeon with 8 GB RAM.

Has anyone else seen a similar checkerboard? Any other suggestions? I would be happy for any input, and will be able to answer further questions 12-14-09. Thanks for your help.

 
SYQUEST (TechnicalUser)
11 Dec 09 2:12
You could have some file corruption somewhere. You might try dumping cache files associated with Reader, or repair Permissions. You might check the Console logs for anything related to Reader. You could launch Activity Monitor and observe what is going on during that time. Does this happen with different PDF files or just one? If it is just one, it could be corrupted.

....JIM....
 
jmgalvin (TechnicalUser)
11 Dec 09 14:18
Try trashing preferences for acrobat and repair permissions.

Using OSX 10.3.9 & 10.4.11 on a G4, G5 & Intel Macbook

ugi2 (TechnicalUser) (OP)
14 Dec 09 9:06
Thanks for the suggestions.

SYQUEST- This has happened with several different files, not just one. I have looked through the console logs, but of course most of it makes no sense to me. There is an Acrobat error (CGContextAddLineToPoint: no current point)but that same error is throughout the entire log, not just when the lockup occurs.

jmgalvin- I have had success trashing preferences during some other Acrobat issues on other computers, so I will try it here also. It's amazing how I forget these things over time!

I will try to repair permissions and trash the preferences. I will also setup an activity monitor to see if it catches anything.

Thanks for your feedback, and I will get back with any answers or changes.
ugi2 (TechnicalUser) (OP)
28 Dec 09 11:12
Sorry I have not been on with updates. Maybe trashing preference has fixed this thing. No checkerboards lately. I am going to act like everything is OK unless I start seeing the pattern again.

Thanks for the suggestions.
jmgalvin (TechnicalUser)
28 Dec 09 15:41
One of the problems with Adobe apps is corrupted prefs.  I don't know why, but it's been that way forever and trashing prefs usually works - but you most likely will run into it again, and solve it by trashing prefs again.

I could not begin to count the number of times I've trashed various Adobe apps prefs over the many years I've used them.

Using OSX 10.3.9 & 10.4.11 on a G4, G5 & Intel Macbook

ugi2 (TechnicalUser) (OP)
31 Dec 09 10:52
Curses! The 2nd shift operator had the pattern twice Wednesday night. Had a pdf file open in Acrobat, paging down through it, and it seemed to lock up between pages. There was a checkerboard pattern of the illustration on page 200 overlayed on page 201. Acrobat hung for about 10 seconds, then crashed. He was able to relaunch and continue through the file without rebooting, but it did it again about an hour later, and had to be hard rebooted that time.

I have opened the Activity Monitor and looked it over, but I'm not really sure what to look for. I am comfortable with the Performance Monitor on a PC, and was hoping that was how the Activity Monitor would work, but it seems to be more like Task Manager, showing processes and CPU Used, etc. Do I just need to have this available in the dock for the operator to open when the pattern shows up? Any input on what to look for here would be appreciated.

Also- Syquest (above) recommends dumping cache files associated with Acrobat. Is there a cache separate from the Preferences that I should get rid of?

Thanks for your help.
apepp (TechnicalUser)
31 Dec 09 22:11

...it could be a multitude of issues as to why acrobat is freezing the OS, and it may have nothing to do with Acrobat at all...

...have you been through the usual troubleshooting procedures advised by Adobe?

http://kb2.adobe.com/cps/333/333217.html
 


andrew

============
  www.apepp.info
============

SYQUEST (TechnicalUser)
1 Jan 10 3:53
Users have cache files separate from the system cache files. It could be a corrupted font causing the problem. I recently ran into a corrupted font on my old 9500. I do agree with apepp that it could be something not related to Adobe. You will probably need to try and sectionalize the problem as best you can, one step at a time.

Back to Adobe, you might even try Adobe Reader 7 with updates in place of Reader 8. The PDF files that have caused problems, what PDF version are they compiled as? To find the PDF version, do a Command D for document properties to appear. Just a thought for something in common between all the errant PDF files.

Happy New Year!

....JIM....
  
jmgalvin (TechnicalUser)
2 Jan 10 12:17
You can try trashing Acrobat, and everything related to it, like preferences.  then reinstall.  It doesn't take long.

If you've been using it for a long time and it's only began to act up, something else could be corrupted.  I'm assuming that you only have the problem with Acrobat and no other apps.

You might also try running disk utility to see if anything is remiss with the hard drive adn fix if necessary.  Do that after you trash Acrobat, and related files, and before reinstalling.

Also remember that, if you have different users accounts on teh machine each will have his own prefs folder for each app.  I mention that because your post said "2nd shift operator".  Corrupted prefs have to be reset for each user.

Using OSX 10.3.9 & 10.4.11 on a G4, G5 & Intel Macbook

ugi2 (TechnicalUser) (OP)
5 Jan 10 9:51
Thanks for the replies.

Andrew (apepp)- Thanks for the link (http://kb2.adobe.com/cps/333/333217.html). I had not read the Adobe troubleshooting steps, and they are actually pretty clearly written and helpful. I had done some of the steps during normal diagnosing, but I will go back and try them in order.

Jim (syquest)- I am looking to see if a corrupt font is the problem. Also, I am using Acrobat Pro 8, not Reader (maybe not a big issue), and I can't really step back to 7 because of licensing issues and the Pitstop plug-in.

jmgalvin- We do have operators on different shifts, but they are using the same user.

Chances are pretty good that my boss will have me do an uninstall/reinstall on Acrobat shortly. This may not tell me what the problem is but it should fix it if Acrobat is the problem. I will also run the disk utility during this to check the hard drive.

Thanks for the input!
jmgalvin (TechnicalUser)
6 Jan 10 15:03
I recently had to reinstall Photoshop.  When I'd double click on a PS file it wouldn't open.  If I right clicked and chose Open With, it wouldn't open.  Only File/open worked.  Reinstall fixed it.

Using OSX 10.3.9 & 10.4.11 on a G4, G5 & Intel Macbook

ugi2 (TechnicalUser) (OP)
7 Jan 10 14:48
Update- in the last 2 days we have seen the checkerboard pattern without using Acrobat or even being at the computer. It even did it once on the screensaver. I have researched down a different path and found that the graphic card (ATI Radeon HD2600xt)has some history of checkerboarding. My next steps for now will be to install an updated driver and verify that all cables are well connected. If the issue persists, I may try to switch the card into a different Mac and see if the issue follows it.

Fingers crossed!
jmgalvin (TechnicalUser)
7 Jan 10 15:47
If you need a new video card you should be able to find one here

http://www.welovemacs.com

Using OSX 10.3.9 & 10.4.11 on a G4, G5 & Intel Macbook

ugi2 (TechnicalUser) (OP)
19 Jan 10 11:21
OK- this weekend I vacuumed/blew out the tower (it wasn't too bad, a little dusty), and moved the video card to a different slot. So far, no checkerboard, and we had been getting 3-4 per day there for the last week or so.

I'll keep you posted...
apepp (TechnicalUser)
21 Jan 10 9:23

...sounds promising!!!!!!!!!

 

andrew

============
  www.apepp.info
============

ugi2 (TechnicalUser) (OP)
21 Jan 10 10:01
No such luck! We got the pattern again last night. However, this morning I switched the video card from that G5 with the card to a different G5, and the pattern immediately showed up at the 2nd G5, while the 1st booted fine.

Next steps- I am going to run an update on the Mac from 10.5.2 to 10.5.8, which should then allow me to run the driver update for the video card. If that does not fix it, I will order a new card.

I'll keep you posted...
 
jmgalvin (TechnicalUser)
24 Jan 10 11:37
Seems that it would be easier to just replace the card.   

Using OSX 10.3.9 & 10.4.11 on a G4, G5 & Intel Macbook

ugi2 (TechnicalUser) (OP)
25 Jan 10 8:37
No pattern at all Thursday, but I went ahead and ran the update to the OS and the card driver on Friday morning. No patterns so far.

I tried the driver update earlier in this process, but it would not install until the OS was updated (I went from 10.5.2 to 10.5.8).

 
ugi2 (TechnicalUser) (OP)
2 Feb 10 8:24
I am now over one week with no patterns at all. I will keep monitoring this, but for now I am going to say this is done. I definitely would say it was the video card, but I can't say for sure whether moving it to a different computer helped or if running the updates fixed it.

I very much appreciate everyone's input.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close