Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

cmnstr (Programmer) (OP)
13 Nov 09 19:01
Has anyone experienced an "incompatible" message on the telephone when dialing 911? My customer is running IP Office 406v2 with 4.2(17) and every time they try to dial 911 this is what happens. There does not appear to be anything wrong with the short codes or ARS table and I compared their's to other systems that work properly and they are exactly the same with the exception of the software build. Their PRI provider is XO Communications (in the US) if this helps.
CarGoSki (Programmer)
13 Nov 09 22:16
Run Monitor and examine. Make sure that ISDN traces are on. You can post if you like.
kwing112000 (Vendor)
14 Nov 09 15:00
Have you spoken with Xo to see if they allow 911 on the trunk? also have you tried 9911

Kevin Wing
ACS- Implement IP Office
ACA- Implement IP Office
Carousel Industries

cmnstr (Programmer) (OP)
14 Nov 09 21:06
The customer has been using XO for a couple of years, but I only recently acquired the customer so I wasn't involved in the initial setup. My initial thought was that there may be an issue with dialing 911 from the carrier and I really think this may be the issue. I will make a couple of test calls while running monitor to see if there is anything there. We have tried 9911 with the same result.
ic1ssbill (TechnicalUser)
16 Nov 09 16:04
What is the outgoing trunk group ? Does this match the ARS tables ?
cmnstr (Programmer) (OP)
16 Nov 09 16:15
The ARS and trunk group settings are all correct.
MMIPO (Programmer)
16 Nov 09 18:52
This is going to be an issue with XO. I have had the same trouble it is because they use e911 and if it not turned on for the PRI(on XO side) it will never go through.
cmnstr (Programmer) (OP)
18 Nov 09 10:47
Here is a follow up to the issue if anyone is interested. After appending "sixxxxxxxxxx" to the end of the 911 short codes in the ARS table 911 calls started working. I decided to give this a try after looking through the trace logs and finding "Unallocated channel" when attempting to make 911 calls and a disconnect code of 17 on those same calls. After appending the customer telephone number to the 911 short code everything started working. Must be something specific to XO since none of my other systems require this.
CarGoSki (Programmer)
18 Nov 09 10:50
So the provider requires a valid DID to pass any call including 911. Nice.
kwing112000 (Vendor)
18 Nov 09 11:22
Most of the providers will force a number on the 911 cade so that it always has the main number on it.

Kevin Wing
ACS- Implement IP Office
ACA- Implement IP Office
Carousel Industries

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close