INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Commvault backup error

Commvault backup error

(OP)
Hi im new on this forum, i have a problem with Commvault backing up a database on SQL 2005. There are 8 databases on the server and Commvault backups all of them excl one database the error it gives out is

Loss of control process CvSQLCmd.exe.  Possible causes: 1. The control process has unexpectedly died. Check dr watson log or core file. 2. The communication to the control process machine nhscrdbs01.backup.local might have gone down due to network errors. 3. If the machine nhscrdbs01.backup.local is a cluster, it may have failed over. 4. The machine nhscrdbs01.backup.local may have rebooted.

Not sure how this can happen when it successfully backs up all the other DB's
Any ideas?
Thanks in advance

RE: Commvault backup error

Check the log files on that SQL server to see what is happening.

Default path should be C:\Program Files\CommVault\Galaxy\Log Files\. Open up the sqlida log files.

RE: Commvault backup error

(OP)
Thanks i checked it and dont understand any of it to be honest if anyone can help?

712 14ec 11/10 01:23:20 583936 CSQLBackup() - Backup for db [NHSCR.Main] started. Start Data Transfer threads
712 14ec 11/10 01:23:20 583936 CSQLBase() - Created Data Transfer thread for stream [1]. HANDLE [0x34C]
712 1038 11/10 01:40:36 583936 CCvSQLVDI::GetBkpData() - Vdi Timeout retry count = 1

712 1038 11/10 01:45:36 583936 CCvSQLVDI::GetBkpData() - Vdi Timeout retry count = 2

712 1038 11/10 01:50:36 583936 CCvSQLVDI::GetBkpData() - Vdi Timeout retry count = 3

712 1038 11/10 01:55:36 583936 CCvSQLVDI::GetBkpData() - Vdi Timeout retry count = 4

712 1038 11/10 02:00:36 583936 CCvSQLVDI::GetBkpData() - Vdi Timeout retry count = 5

712 1038 11/10 02:05:36 583936 CCvSQLVDI::GetBkpData() - Vdi Timeout retry count = 6

712 1038 11/10 02:10:36 583936 CCvSQLVDI::GetBkpData() - Vdi Timeout retry count = 7

712 1038 11/10 02:15:36 583936 CCvSQLVDI::GetBkpData() - Vdi Timeout retry count = 8

712 1038 11/10 02:20:36 583936 CCvSQLVDI::GetBkpData() - Vdi Timeout retry count = 9

712 1038 11/10 02:25:36 583936 CCvSQLVDI::GetBkpData() - GetCommand Failed, returned  VD_E_TIMEOUT.

712 1038 11/10 02:25:36 583936 CSQLVDI() - Stream [1]: Failed to get backup data.
712 1038 11/10 02:25:36 583936 startDataTransfer() - Time taken to backup db = [3735.546369]
712 1038 11/10 02:25:36 583936 CCVAPipelayer::CommitData() - Commiting Data
712 1038 11/10 02:25:36 583936 CCVAPipelayer::SendCommandToDSBackup() - Sent Command 283 to MediaAgent, Waiting for Response...
712 1038 11/10 02:25:37 583936 [PIPELAYER  ] Tail response = Commit Data for archive file succeeded Status = 0 dwCode = 0 MsgType = 16 MsgSubType = 283 EventError = 0

712 15d8 11/10 02:25:37 583936 CCvSQLVDIBase() - Query Message [[Microsoft][ODBC SQL Server Driver][SQL Server]A nonrecoverable I/O error occurred on file "65b05810-2107-4506-bbac-822afca9fa81:" 995(error not found).
[Microsoft][ODBC SQL Server Driver][SQL Server]BACKUP DATABASE is terminating abnormally.
]
712 14ec 11/10 02:25:37 583936 CSQLBackup() - !!!!!!!!!!!!Backup failed for database [NHSCR.Main]!!!!!!!!.
712 14ec 11/10 02:25:37 583936 CSQLBackup() - !!!!!!!!

RE: Commvault backup error

There is definately something going on either with the agent or the sql box. You running the latest updates for the sqlagent? You might need to contact commvault about this.

RE: Commvault backup error

(OP)
Hi we have updated all the latest updates. Its just strange that all the other Databases on the same instance are backing up fine its just the one DB that is failing. Thanks for your advice will escalate to Commvault.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close