INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

PSQL 10 services starting on Win 2003 R2 server

PSQL 10 services starting on Win 2003 R2 server

(OP)
I have a new Win 2003 R2 Standard server running PSQL V10, Symantec EndPoint and Symantec Backup Exec as a Workgroup server. When I boot the server the Backup Exec Services and/or PSQL Services are Starting but not Started with no error messages. I can't Stop them or Restart them as the options aren't available. I have found that rebooting will eventually have everything running normally. Why? Sometmes neither starts and sometimes only PSQL stays Starting. The Symantec Network Threat may or may not be running when I check.

No event messages are recorded. I do have the 4245 build of EndPoint installed as it resolved connectivity problems at another site.

Once running the system seems to work fine until the next boot. The server has RAID 1 SATA Enterprise drives for both C (500 Gb) and D (1 Tb).

Other than the nightly Backup Exec backup to a removable hard drive, the system runs only PSQL for the accounting system and EndPoint. About 25 users access the system all day long. All Microsoft, Symantec and Pervasive patches are installed.

Ideas?

RE: PSQL 10 services starting on Win 2003 R2 server

It might be a timing / resources issue.  You could try setting the Dependencies on the PSQL (or Symantec) services.  For example, set the Symantec services as a dependency of the PSQL services.  That should delay the PSQL services from fighting with the Symantec services.
Also, is this 32 bit?  If so, you might want to make sure XIO is disabled (if you don't need it).   

Mirtheil
Certified Pervasive Developer
Certified Pervasive Technician
http://www.mirtheil.com

RE: PSQL 10 services starting on Win 2003 R2 server

(OP)
I disabled the XIOMGR. That seemed to resolve the reboots and we haven't had a freeze for a few days now. My fingers are crossed!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close