Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Importing an Illustrator file into Indesign?Helpful Member! 

landy08 (TechnicalUser)
7 Jul 09 16:02
I am creating a software box in Indesign.  The cover of the box is a graphic that was created in Illustrator.  I have copy and pasted it into Indesign and everything looks fine except for a faint line that only shows up in the Indesign file.  What is the best way to import an Illustrator file into Indesign?
Helpful Member!  apepp (TechnicalUser)
7 Jul 09 16:32

...although it is viable to copy and paste between the adobe suite applications in many cases, care does need to be taken when performing such a function...

...for importing into indesign the recommended workflow for file integrity is to import the native .ai file via file > place...

...you need to save from illustrator as native .ai format, ensuring you have PDF compatibility enabled in the save as dialog (on by default)...

...you also need to ensure your illustrator document raster effects settings are appropriate for the intended output with the correct resolution etc (effects > document raster effects settings). This controls transparent effects produced inside illustrator...

...ensure your illustrator document color mode is set to the intended output color mode, CMYK or RGB (file > document color mode)...

...also ensure your artwork is on the correct size artboard, anything that extends the artboard will not show in indesign, it will be clipped off at the artboard edges...

andrew
landy08 (TechnicalUser)
7 Jul 09 19:57
Thank you for the help.  I tried that and it seems to very blurry and gets pixelated.  When I copy and paste it, it is vector art so you can zoom in and it stays clear.  The only issue is there is a faint line around some of the text that is not in the original .ai file.

Let me know if you have any other suggestions.

Thanks,
Jennifer
apepp (TechnicalUser)
8 Jul 09 10:15

...it will be blurry and pixelated as you are viewing a proxy image of the imported graphic...

...you need to change your display settings in indesign to view imported graphics at a higher resolution, choose view > display performance > high quality display...

...all imported vector and bitmap graphics then render better to screen...

andrew
apepp (TechnicalUser)
8 Jul 09 10:18

...without seeing the problem art in question it is incredibly difficult to problem solve...

...but regardless, you really ought to be file > place native .ai graphics to maintain file integrity...

...then export to PDF and have a look at the result...

andrew
apepp (TechnicalUser)
8 Jul 09 10:38

...proxy preview images for imported graphics are important to aid the user experience when dealing with lots of imported graphics, indesign runs smoother when the display settings are on "typical" mode...

...all page layout applications behave this way for imported graphics...

...in indesign, when you choose view > overprint preview, the display also switches to high quality allowing the user to verify incorrect overprints...

...same is true when you use the separations preview palette (window > output > separations preview) and turn the "view" drop down menu to "separations"...

andrew
landy08 (TechnicalUser)
8 Jul 09 17:45
I finally got it to work, turns out I wasn't viewing it in "high quality display".

Thanks again for your help solving my problem!

jen
eugenetyson (TechnicalUser)
10 Jul 09 11:25
That's just a view setting. It can slow down your computer performance. It's not necessary to view in this setting all the time.

 

http://www.doozler.blogspot.com/

DigitalGRdotCom (TechnicalUser)
4 Oct 09 15:22
Thanx a lot..
this forum helped me to solve a problem

Ghassan
www.digitalgr.com

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close