INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Force Job to use a apecific Tape

Force Job to use a apecific Tape

(OP)
I have a backup job to use a tape that I have in my library that is not full only has 64 GB used, the job was part of the same schedules as other jobs on that are on this specific tape (I think anyways could be wrong), but for whatever reason the job states that there are no resources availble, (its the only tape in the library at the moment).  I have the option to mark the media as full, but not apendable.  I have suspended the job and resumed it several times and it just doesn't try and use the tape.

RE: Force Job to use a apecific Tape

I note that you have said that the jobs were in the same schedule, but are they also in the same Storage Policy?

Short of that, there are a few things that stop jobs writing to appendable media.

First of all it is worth checking the Media tab on the Library Properties sheet. On this tab both the Mark Media Appendable or Use Appendable Media need to be selected, as otherwise this will prevent jobs writing to appendable media. The other thing to take note of is the "with X day(s) of its last write time", if this is too low for your schedule, it will also prevent appendable media being written to.

Another thing to check is the Media tab within the Advanced Backup Options dialog. On the Media tab, check that the following options are unchecked:
Jobs are initiated with "Start new Media"
Jobs are finalised with "Mark media Full after successful operation"

RE: Force Job to use a apecific Tape

(OP)
Yes I am sorry for not noting that they are part of the same storage policy.  On the media tab of the Library Properties, the Mark Media Appendable is checked, the Use Appendable media is checked "within 14 days of its las write time is the last setting.
On the Advanced Backup Options Media tab, the Start new media is checkd and Job should wait for inline copy resources is checked.

RE: Force Job to use a apecific Tape

Assuming that you're using Schedule Policies to schedule your jobs - is it possible the jobs that aren't getting placed on the appendable media are part of another Schedule Policy which also has "Start New Media" checked?

If so, for future backups, you may need to uncheck "Start New Media".


 

RE: Force Job to use a apecific Tape

(OP)
ok, well I did that, and it seems to be working for the jobs today.  Thx for your help.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close