Member Login

Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Trying to download ADMIN CD...Avaya ftp down??

Trying to download ADMIN CD...Avaya ftp down??

OK so I must be in the twilight zone cause i cant seem to download anything from Avaya..any ideas how i can get a hold of a 3.2 admin disk...I have an old Small Business Edition IP Office that needs to be wiped and reprogrammed and they don't have the disk, I just shredded my CD a while back thinking it was always available online...good grief ill never do that again...

RE: Trying to download ADMIN CD...Avaya ftp down??

It works for me:

But why do you want to use 3.2 ?
The SOE can go up to 4.2 !!!

ACS - Implement IP Office
ACA - Implement IP Telephony -- ACA - Design IP Telephony
ACA - Voice Services Management
Women and cats can do as they please and men and dogs should relax and get used to the idea!

RE: Trying to download ADMIN CD...Avaya ftp down??

Have you tried that link?  It times out...I don't get it?  I never had problems before...

RE: Trying to download ADMIN CD...Avaya ftp down??

That link works fine, it's something your end smile

ACS - IP Office Implement

"I'm just off to Hartlepool to buy some exploding trousers"

RE: Trying to download ADMIN CD...Avaya ftp down??

worked within about 2 seconds for me

Never argue with an idiot. bystanders won't be able to tell the difference.

RE: Trying to download ADMIN CD...Avaya ftp down??

check you have permission to access FTP protocol on the network you are on.   There may be a firewall thats blocking outbound FTP connections

RE: Trying to download ADMIN CD...Avaya ftp down??

Very strange i tried from two locations and two pc's with no luck, just tried on my iMac and its downloading...weird...thx for the replies...

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close