Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

How Do I Stop IE From Blocking My Own Active-XHelpful Member!(2) 

xyzuser (TechnicalUser) (OP)
4 May 09 21:42
Each time I open one of my web pages that is sitting on my pc (for testing, creating, et al), IE gives me a warning that it is blocking active-x. I have to tell IE to allow it each time I open one of my pages, which of course is most annoying.

This is likely a novice question but is there some setting for IE 7 that would tell it to stop blocking active-x on my own web pages on my local pc, without turning that blocking off for all websites everywhere? Is there also a way to do that for specific actual websites as well (such as my own website)?

Thank you.
Helpful Member!  Turkbear (TechnicalUser)
5 May 09 1:15
Hi,
maybe adding your site ( your computer name or web site virtual name) to the Trusted Sites list in IE wil allow for ActiveX without prompting.

 

profile

To Paraphrase:"The Help you get is proportional to the Help you give.."

Helpful Member!  Diancecht (Programmer)
5 May 09 2:30
Internet Options > Advanced > Security > Allow active content to run in files on My Computer  

Cheers,
Dian

xyzuser (TechnicalUser) (OP)
5 May 09 19:29
Thank you Diancecht. That was it. * of course. (and  for you to, turkbear for trying to help)
Turkbear (TechnicalUser)
5 May 09 19:48
Hi,
Glad to help...The setting in your Security, you realize, allows Active-X from ANY site so be careful..maybe set it to prompt and use the Trusted Site technique as well if that works.

 

profile

To Paraphrase:"The Help you get is proportional to the Help you give.."

Diancecht (Programmer)
6 May 09 2:25
That setting doesn't allow ActiveX from any site, just the ones who are in your computer, ie, in your hard drive.

Cheers,
Dian

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close