INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Exchange Database keeps failing

Exchange Database keeps failing

(OP)
Hello Everyone,

I am having a issue backing up my exchange database, the exchange file system works fine.  Sometimes the backup fails at the exact same place 84 Gb just wondering if there is a possibilty of a Exchange database corruption or something call white space.....

The last successful backup was around 697 Gb.  The error that is displayed is saying it is a network issue, however I have seen all the graph of no packet loss.  The Network Equipment is a Cisco 6500 Switch with gigabit NICS with no errors.  

Can anyone point me in the right direction.

RE: Exchange Database keeps failing

Does the backup actually fail, or does it just sit there in a running state not doing anything?

Firstly I would check the Details dialog and see if there are any messages in the "Reason for Job Delay" section, and then check if there are any messages in the Streams tab.
If nothing turns up in there, I would then suggest looking through the logs to see if any obvious errors stand out.

Until you get it working again, you could probably try splitting the Database Backups into individual Stores, that way you are atleast backing up some of your Exchange data, and you can probably also narrow down which store is having the issues.
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close