INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

RSA II adapters showing black screen only

RSA II adapters showing black screen only

(OP)
I have 6 RSA II adapters with the latest firmware installed. I can connect to the servers and do everything I need to do but remote to the client. The screen comes up black but never shows anything. I have even checked my java and slowed the rate of the video with no luck the best I could do was get a few characters to show. I have changed the video port from 2000 to 5090 as recommended by IBM..

Anyone else seen this issue.

Thanks

RE: RSA II adapters showing black screen only

When did you notice that it stopped working? was it after the firmware update? did you update your Java client?  Did you try a different browser?  Have you checked IBM's server support site for any recent issues with RSA?

RE: RSA II adapters showing black screen only

(OP)
It has never worked before and after the firmware update.
I have tried 2 different versions of Java, 3 different browsers and IBM doesn't say much but change the port.
 

RE: RSA II adapters showing black screen only

I'll ask a dumb question; Have you installed the actual RSA-II driver and are the RSA daemon/services running for your OS  

RE: RSA II adapters showing black screen only

hi,
which servers have you ? which OS ?
when you say "I connect" do you run a browser at the address
set inside RSAII cfg ?
The screen become black: the one of the server ?

on this doc http://www.redbooks.ibm.com/Redbooks.nsf/RedbookAbstracts/SG246495.html

video port (2000) is listed inside Fixed .


However this document, if you have not yet, is very interesting.

bye
vic

RE: RSA II adapters showing black screen only

(OP)
"I'll ask a dumb question; Have you installed the actual RSA-II driver and are the RSA daemon/services running for your OS"

Not a dumb question at all!  I hadn't a clue that you needed drivers for these dumb things. I am used to the HP ILO where nothing is needed.. Guess I need to do some more work..

I am using ESX 3.5 by the way...

Thanks
Again

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close