INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Flexline flx680 configuration

Flexline flx680 configuration

(OP)
I have a flx680 that appears to be set to "default"  It has no configuration on it.  When I run the initial configuration to set the IP address and such it then goes into a boot loop.  It will run for about 1-2 minutes and restart.  

If it helps here is the tail end of the log:
1236815043.836170+0+00043051+Drive+2+Drive set size is 3.
1236815043.836353+0+00043051+Drive+2+FsDriveIndex=1, lun=1 is this director drive
1236815043.836585+0+00043051+Drive+2+FsDriveIndex=2, lun=3 is this director drive
1236815043.836788+0+00043051+Drive+2+FsDriveIndex=3, lun=4 has not been assigned on other director !!
1236815043.836994+0+00043051+Drive+2+Returning 0 assigned drives.
1236815043.837160+0+00043051+Flow+2+Exiting: static OzDriveVector OzDriveManager::getAssignedOtherDrives()
1236815043.837396+0+00043051+Drive+2+OzDriveSetManager::restoreConfig() - no drive sets found.
1236815043.844201+0+00043051+Flow+2+Exiting: virtual void drive::OzDriveSetManager::restoreConfig()
1236815043.844566+0+00043051+Drive+1+OzDriveSetManager::initialize() ERROR - Caught drive exception No configuration found.
1236815043.861601+0+00043051+TLC+1+t:OzDriveModule::SystemStateMessageThread f:shutdown s:3 m:Environment issued terminate: possible uncaught exception
1236815043.862426+0+00043051+TLC+1+t:OzDriveModule::SystemStateMessageThread f:shutdown s:3 m:Dumping Stack...
1236815043.863036+0+00043051+TLC+1+t:OzDriveModule::SystemStateMessageThread f:shutdown s:3 m:Backtrace for thread OzDriveModule::SystemStateMessageThread

Any help would be appreciated.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close