INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Backup job doesn't backup all files in a folder

Backup job doesn't backup all files in a folder

(OP)
Hi,
On one of my subclents, its set to backup a folder containing 4 subfolders.
When I run a full backup job on that subclient it only backs up one subfolder and not the other 3.
I've check and uncheck the 'exclusion filters' on the subclient but no effect.
From the subclient properties, content tab, I can browse and see all the 4 folders. so commserve can see the folders on the client.

The only difference in the folders is that the 3 that are not getting backed up were just copied there this morning while the one that is successfully backed up was copied 1 week ago.

Could it be that some content indexing is not working on this client ?

Appreciate any help.
thanks.

RE: Backup job doesn't backup all files in a folder

How are your "Contents of Subclient" setup?

Pressumably \.\Folder not \.\Folder\Subfolder

RE: Backup job doesn't backup all files in a folder

(OP)
Hi Psy053,
The 'Content of Subclient' is 'E:\Folder' which has the 4 sub folders.
I selected it using the browse button.
 

RE: Backup job doesn't backup all files in a folder

(OP)
Psy053,
maybe I'll try it in the form of UNC path like you mentioned. and see if that works.

cheers

RE: Backup job doesn't backup all files in a folder

Oops, sorry that wasn't supposed to imply UNC, I was using \. to indicate root+drive+path

Just as a further test, try adding the 4 sub folders individually into the Contents and see if they back up that way.

 

RE: Backup job doesn't backup all files in a folder

(OP)
strange...  would you believe using UNC path worked.

Can't understand why, but it did. So i'm happy for now.

thanks for ur help.
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close