Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

How to reset a 1140E set to factory default settingsHelpful Member!(2) 

Steviebgood (TechnicalUser) (OP)
23 Feb 09 12:59
Does anyone know where to reset the 1140E set to factory default settings?

The Nortel website tells you what codes to punch but doesn't tell you where to enter the information.

Thanks
 
Helpful Member!(2)  gwebster (Vendor)
23 Feb 09 14:42
If you are using C6E or later firmware:
**73639[MAC]## - where [MAC] is the MAC address of the phone using the 2 key for A/B/C and the 3 key for D/E/F. You can also think of it as **RESET[MAC]##.

You can enter this at any time once the IP Phone is powered up. If you have the phone configured for "Live Dial Pad" on a CS 1000, then it must be turned off for this sequence to work.  
ratherbhntn (TechnicalUser)
24 Jul 09 14:17
I have some Nortel 1140e's i need to test but i have no experience whatsoever with these phones. The phone comes up to the login screen on one but asks for admin password, the others just give the firmware and starting dhcp but never gets past that. I've tried color*set and **73639mac## but nothing works. Please help.
jebloome (TechnicalUser)
16 Sep 09 13:33
is there anyway to factory reset a 1140 phone running C41 firmware? i have tried the above command but it did not work.
gwebster (Vendor)
16 Sep 09 14:25
You need C6E or later firmware for the "factory reset" function.  Latest is actually C6R.
jebloome (TechnicalUser)
16 Sep 09 14:32
That is what i thought. plan b i guess
gwebster (Vendor)
16 Sep 09 14:40
C4L is five versions old.  Why not upgrade to C6R to start your plan b.  

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close