Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

udaykamble (Programmer) (OP)
20 Feb 09 12:18
In Report studio how do I get the date format like "Dec-09" in the final report.
blom0344 (TechnicalUser)
20 Feb 09 14:26
There is a host of settings on a data-item to display a certain format. Setting the datatype to date and then you can choose any combination

Ties Blom
 
 

udaykamble (Programmer) (OP)
20 Feb 09 15:12
I tried many but not any combination is giving me the exepected output. like 'Dec-09'

I think I am missing something.
blom0344 (TechnicalUser)
21 Feb 09 11:45
Dec-09 is not the representation of a date, but of a period (monthname-year)
That may be the cause that the format type is missing.
However, you can always build your own type by use a CASE construct, the cast and substring functions.
I'll post the formatting combo if I can get the right settings..

Ties Blom
 
 

sln007 (MIS)
24 Feb 09 14:01
uday..,
Select the column of your date,
In the Properties pane -select "Data Format" and open
the "Data Format" panel,
Set the "Format Type" to DATE,
Set "Display Years" to "Hide Century"
Set "Display Months" to "Short Name"
Set "Display Days" to "None"

Ought to do it.
 

SLN
 

sraj1 (TechnicalUser)
24 Feb 09 21:22
You can display you date format in many types. Just set the "Display Day" to NO.  
udaykamble (Programmer) (OP)
26 Feb 09 12:00
Thank you all. It worked.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close