INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

BCM 400 4.0 paging over i2004 not working.

BCM 400 4.0 paging over i2004 not working.

(OP)
There are approx. (8) I2004 phones over (4) locations. No other issues with phones. paging does not work. They sometimes here the tone but no voice. Voice call does work. Any suggestions would be greatly appreciated.

P.S. no voice quality issues.

RE: BCM 400 4.0 paging over i2004 not working.

Basic, but are you sure than in a Page Zone.  

Adversity is Opportunity

RE: BCM 400 4.0 paging over i2004 not working.

(OP)
They were in the same page zone and I am using All page feature 630. Sometimes they hear the page tone.

RE: BCM 400 4.0 paging over i2004 not working.

Have you tested initiating the paging from an i2050 at each of the 4 locations to see if there is any difference in the result? I am curious to know if the paging comes through for any phones in the same location as the page initiator.

RE: BCM 400 4.0 paging over i2004 not working.

(OP)
Unfortunately the customer only has I2004 phones and are at remote sites that are too far to test myself. all paging at main site works on digital sets (T7316E). No IP sets on main site. I'm just hoping someone else had the same problem that can give me info.

Thank you to everyone for responding.

RE: BCM 400 4.0 paging over i2004 not working.


Is that Bcm patched to the latest?

RE: BCM 400 4.0 paging over i2004 not working.

(OP)
I was told it may be a patch issue because the customer used to have a 3.7 and the same thing happened. I would think the 4.0 would not need the patch. Please let me know if you know of a specific patch.

Thanks

RE: BCM 400 4.0 paging over i2004 not working.


Just patch it to the latest, Desktop 9 and SU14 i think.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close