Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

yipster (IS/IT--Management) (OP)
26 May 08 17:20
Hi,

After upgrading VM Pro to 4.1.12 from 3.0.69 the license on my 406v2 became invalid.  Did this happen to anyone?

Any solution to this or do I need a new license for version 4.1 and up.

Thanks
Belrick (TechnicalUser)
26 May 08 17:35
Vmpro has nothing to do with the licensing aspect.

Go through the usual.

Confirm that IPO is pointing to the correct license dongle carrier, either itself or a server. (same one as the vmpro?)
If PC is the server check that the key server application is in the system tray as is red.

If it is white with a cross try installing the sentinel driver.
C:\Program Files\Avaya\IP Office\Keyserve\Drivers\setupx86.exe

 
TheDoz (Vendor)
26 May 08 22:11
Try rebooting the IP Office.

"The lack of money is the root of all evil" machinegun   flip

h382 (Vendor)
27 May 08 0:22
Sometimes when you upgrade the keyserver, it doesn't jive with the feature key.. try going to sentinels site, or installing an older version of the keyserver.
yipster (IS/IT--Management) (OP)
27 May 08 11:38
Thanks finally it works now.
yipster (IS/IT--Management) (OP)
29 May 08 14:46
It worked and now the license became invalid again.

after updating the keyserver...i think version 4.1.40 is just too bugy

has anyone else experience this problem?
Westi (Programmer)
29 May 08 14:51
Try a terminal ping to the phone system from the Voicemail PC and see if you have some of them time out, I had an IPO go bad and it lost connectivity between the IPO and the LAN portion of the unit intermittently.  

Joe W.

FHandw., ACA, ACS

If you can't be good, be good at it!

Telecomboy (Programmer)
29 May 08 15:58
I just ran into this last night on an upgrade to 4.1.40.  It turns out to solve it you need to stop the keyserver service.  Then go to folder for IP Office, Then Keyserve, then drivers, double-click on setupx86, Click Functions, choose install sentinal driver, ERASE the \I386 from the end of it and click ok.  This will properly install the sentinal driver.  Then restart the keyserver service.  The licenses should then become valid and stay that way.

If not, you may have to go to add/remove programs, modify your admin suite to remove the keyserver.  Then add the sentinal driver as above.  Then re-add keyserver through add/remove programs.  Make sure you start the service for keyserver when finished.
yipster (IS/IT--Management) (OP)
29 May 08 17:21
The funny thing is I rebooted VM Pro server after it came back up, I then proceeded to reboot each IPO 406V2 and now it works again.

I hope Avaya knows about this bug because this never happened to me before.

Probably its time to switch over to a Cisco IP phone system.
kwing112000 (Vendor)
29 May 08 21:03
Cisco is no better.. THey all have issues when they are software based. If you are on SCN then you may want to use 4.1.1201. I am told it has SCN fixes in it.

Kevin Wing
ACA- Implement IP Office
Carousel Industries

yipster (IS/IT--Management) (OP)
29 May 08 22:12
I am using 4.1.1201

But I'll wait and see if Avaya will fix this issue in the next release.
yipster (IS/IT--Management) (OP)
1 Jun 08 0:08
My License became invalid again.

Does any tech know if this is a bug?

I did the steps of Telecomboy and the license still became invalid after 24 hours.

Also I am running 4.1.1201
tlpeter (Programmer)
1 Jun 08 3:21
What more important is is the version of your vmpro !
What are the specs of the pc running the feature key server ?
Does it have a firewall, virus scanner or automatic updates on ?

Is it connected directly on the ipoffice ?
 

ACA - Implement IP Office
ACS - Implement IP Office
ACA - Voice Services Management
______________
Women and cats can do as they please and men and dogs should relax and get used to the idea!

mforrence (Vendor)
1 Jun 08 8:04
One more reason to use the serial key mounted directly to control unit...
Mike
Westi (Programmer)
1 Jun 08 10:58
I would uninstall the whole admin stuff reboot the pc then reinstall it and reboot again.
 

Joe W.

FHandw., ACA, ACS

If you can't be good, be good at it!

yipster (IS/IT--Management) (OP)
1 Jun 08 14:04
The VM Pro Server is on 4.1.40
Windows 2003 Server SP2
USB Dongle

There are two IP Office one is connected directly and the other is via SCN over the VPN.

Both VM and Auto Attendant stop working due to the license became invalid on the IPO which is connected locally.

I checked the keyserver and it is up and running.

I have uninstall and reinstall the admin server too.

I'm going to call Avaya and see what they can do?

Is it better to use a serial dongle?
I thought you need to connect the dongle to the VM Pro server and not directly to the IPO.
 
l33byt1980 (Vendor)
1 Jun 08 16:16
The only thing I can suggest if you have a usb key is go to the support site for the key manufacturer and upgrade the drivers.

Cant remember the URL link but has got me out of the poop a bit.

Also ensure your Lic server IP is locked down and is not set to broadcast.
Also ensure the CPU on the PC is not maxing out.

ACA - IPOffice implement
ACA - IP Telephony
CCNA - Passed at last

jml2665 (Vendor)
1 Jun 08 20:13
this has been a problem with upgrades since USB keys were invented. While it does not happen everytime, it does happen occasionally when the keyserver service is not stopped prior to upgrading the keyserver software.
Avaya has suggested to me the following.
Stop the keyserver service then remove the USB dongle, then uninstall the keyserver software and reboot. After the reboot install the new keyserver software, connect the USB dongle and reboot again..
I also always now stop the keyserver service and remove the USB dongle prior to running any upgrade, just in case
hbsurfn (Programmer)
2 Jun 08 15:29
I had the same issue recently with 3.2.61 where the feature key service was running, but the icon in the system tray always had an "X" over it, and the license was showing invalid on the 406.  I stopped all the services,  uninstalled the whole IPO Admin package from Control Panel/Add-Remove programs, then reinstalled and it seems to have fixed it.
yipster (IS/IT--Management) (OP)
4 Jun 08 23:31
Same problem again but this time I ran sysmonitor to trace the issue.

I found an error message: "Lic: Rainbow token file not received/invalid from 192.168.42.xxx"

192.168.42.xxx is my VM Pro server.
tlpeter (Programmer)
5 Jun 08 0:51
I would ask for a license swap
Take a serial dongle, then you are sure the usb dongle can not be the problem anymore

ACA - Implement IP Office
ACS - Implement IP Office
ACA - Voice Services Management
______________
Women and cats can do as they please and men and dogs should relax and get used to the idea!

Millsey (TechnicalUser)
2 Aug 08 8:03
AARGH THis has just started happening for me also with

"Lic: Rainbow token file not received"

in the system monitor. I too am using Windows Server 2003 SP2 and I wonder if a recent Windows Update is causing this?

The licence server is runnign and if I right click on the icon next to the clock the "About" is showing the feature key number.

Millsey
Westi (Programmer)
2 Aug 08 12:55
very important for voicemail Pro PC's: disable automatic upgrades and firewall
usually they are behind a corporate firewall and that is way better then the built in one, and nobody uses the PC to surf the net and catch a bug, but upgrades have been know to sometimes fix windows problems and cause grief to the phone system stuff

Joe W.

FHandw., ACS

If you can't be good, be good at it!

yipster (IS/IT--Management) (OP)
2 Aug 08 22:18
Millsey,

I think the upgrade did do something.  Because I upgraded my VM Pro server to the latest patch.

The best resort is to swap out the USB for a Serial dongle.  Its fairly inexpensive and can saves you a lot of headache down the road.
tlpeter (Programmer)
4 Aug 08 6:22
They should stop selling those usb dongles smile
 

ACA - Implement IP Office
ACS - Implement IP Office
ACA - Voice Services Management
______________
Women and cats can do as they please and men and dogs should relax and get used to the idea!

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close