Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

TheFitz (Programmer) (OP)
25 Jan 08 10:20
Hi,

Not sure if anyone can help, but I'm using a 3rd party appln which is connecting to a SQL Server DB and I keep getting the following error message:

CODE

Application Error : The instruction at "0x00414656" referenced memory at "0x00000155". The memory could not be "read".

The process I'm trying to run imports data and checks for duplicate records. On one Server it process 17% and the same file on another (a test machine) it process 89%, therefore suggesting not a data issue.

Has anyone got any ideas on what the problem could be.

Many thanks all

Fitz
Did you know, there are 10 types of people in this world:
* Those who understand binary
  and
* Those who Don't!!

mrdenny (Programmer)
25 Jan 08 16:33
Where are you seeing this error?

Denny
MCSA (2003) / MCDBA (SQL 2000)
MCTS (SQL 2005 / Microsoft Windows SharePoint Services 3.0: Configuration / Microsoft Office SharePoint Server 2007: Configuration)
MCITP Database Administrator (SQL 2005) / Database Developer (SQL 2005)

My Blog

TheFitz (Programmer) (OP)
28 Jan 08 10:37
Hi,

I'm seeing the error in a 3rd party appln. Unfortunately I have no access to the code. I was looking incase someone else managed to come up with someting similar.

The error comes on a dialog box displayed on the screen. It's is also in the event log.

Regards,

F.

Fitz
Did you know, there are 10 types of people in this world:
* Those who understand binary
  and
* Those who Don't!!

mrdenny (Programmer)
28 Jan 08 11:10
That's going to be a client side issue with the third party app.  It's not going to have anything to do with the database.  I'd give the 3rd party vendor a call and have them check it out since it's probably a problem within there app.

Could be a new MS hotfix is causing some problem within the app.

Denny
MCSA (2003) / MCDBA (SQL 2000)
MCTS (SQL 2005 / Microsoft Windows SharePoint Services 3.0: Configuration / Microsoft Office SharePoint Server 2007: Configuration)
MCITP Database Administrator (SQL 2005) / Database Developer (SQL 2005)

My Blog

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close