Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Merlin Magix doesn’t recognize 016MLX cardHelpful Member!(7) 

vantom1100 (TechnicalUser) (OP)
22 Jan 08 3:34
I installed 2 016MLX cards in the second cabinet of a Merlin Magix CKE5 R1.0 V6.0.
I plugged an MLX10D phone set into multiple ports on both cards and the phone didn’t work in any of them.
I moved the cards to different slots but they still didn’t work.
The Magix has 2 408MLX cards in the first cabinet and the phones work fine in those.
I looked in maintenance/inventory for the slots with the 016MLX cards and it showed:
Slot 7  Board 408  HV:FF,  FV:16,  AV:
Slot 8 Board          HV:FF,  FV:38,  AV:
I installed the same 2 016MLX cards in a different Merlin Magix (R2.5 V6.0) and they both worked.
Does anyone know if an upgrade from R1.0 is required to make the 016MLX cards work in that system, or what else could be the problem? Thanks in advance.
Helpful Member!(2)  tdaugirdas (TechnicalUser)
22 Jan 08 8:21
Sounds like you did not perform a "board renumber" after installing the additional modules - so your system is not fully recognizing the newly installed modules.  So do that first - you may need to do it twice. Press menu, system program, start, system board renumber, enter.

Tom Daugirdas,
President
STCG, Inc.
stcg.com

vantom1100 (TechnicalUser) (OP)
23 Jan 08 1:12
Sorry, I left that out. I did a board renumber after installing the 016MLX's in both the R1.0 and the R2.5 Magix's. Thanks Tom.
Any other suggestions/ideas....anybody?
tdaugirdas (TechnicalUser)
23 Jan 08 10:05
The Magix R1 DOES support the 016 MLX module.  I guess I would try doing the "board" renumber several times - to see if the modules get recognized correctly.  Your report for slot 7 and 8 - indicate that the 1st 016 MLX module was being misrecognized as a 408 MLX module and the 2nd 016 MLX in slot 8 did not seem to be recognized at all - so it is no surprise that neither board worked properly when a phone was plugged in.

Until you can get the system to properly recognize the modules - it would be difficult to do anymore troubleshooting.

Tom Daugirdas,
President
STCG, Inc.
stcg.com

ken1713 (Vendor)
23 Jan 08 10:41
Try removing the two cards then do a board renumber. Then install the two cards and do a board renumber.
Helpful Member!(5)  dagwoodsystems (Programmer)
23 Jan 08 11:48
How many other 016 type high-density boards do you have in the second carrier (besides the two you just stuck in)?

Which power supply is being used in the second cabinet?  It can be identified in this way:

The 391A1 and 319A2 Power Supply’s power switch toggles up and down, and have a gray jack between the power switch and the power “LED”.

The 391A3 Power Supply does not have a gray jack between the power switch and the power “LED”, but the power switch still toggles up and down.

The 391C1 Power Supply also does not have a gray jack between the power switch and the power “LED”, but it's power switch toggles left to right.

Tim Alberstein
www.dagwoodsystems.com

vantom1100 (TechnicalUser) (OP)
24 Jan 08 1:54
Here's the switch Layout:
Slot 1 412 TDL
Slot 2 008 MLX
Slot 3 008 MLX
Slot 4 100 DS1
Slot 5 Merlin Messaging
2nd carrier
Slot 6 016 T/R

vantom1100 (TechnicalUser) (OP)
25 Jan 08 12:46
As suggested, I removed both cards and did a board renumber, inventory displayed this:
Slot 7 Board   HV:FF,  FV:FF,  AV:
Slot 8 Board   HV:FF,  FV:FF,  AV:
Then I re-installed the cards, did 3 board renumbers in succession, inventory displays the same as before:
Slot 7  Board 408  HV:FF,  FV:16,  AV:
Slot 8 Board          HV:FF,  FV:38,  AV:

The power supplies in this Magix are 491D1's.

 
tdaugirdas (TechnicalUser)
25 Jan 08 12:54
Looks like you may have a "bad" slot - and or defective processor - and/or the 016 MLX's may be "bad".  The Magix - even in your outdated release - should recognize the 016 MLX modules.  If you a "bench" Magix - install the boards - and make sure they are OK.  If so - you will need to do a step-by-step troubleshooting process - to figure out your problem (bad carrier slot, vs. bad processor).

Tom Daugirdas,
President
STCG, Inc.
stcg.com

dagwoodsystems (Programmer)
2 Feb 08 19:24
I acquired a CKE5 with R1 software and was able to replicate your problem today.  It's true!  I was unable support three 016 MLX, three 016 TRR boards or any mix therof.  Note that one or two boards was supported just fine.

When the third board was added, the system issued a warning that said something like "THE BOARD [in such-and-such a slot] COULD NOT BE RECOGNIZED."  None of the boards following that slot were recognized either.

Leaving every exactly as it was, I pulled out my handy Orange R4V7 upgrade card and brought this bad boy up to snuff.  All alarms and complaints about the third 016 blade disappeared after this upgrade, and all boards became visable and functional.

Just thought you'd like to know.

Tim Alberstein
www.dagwoodsystems.com

tdaugirdas (TechnicalUser)
2 Feb 08 21:37
Kudos to you - dagwoodsystems!  I probably have not run into this problem because I always use the latest processor firmware version on either Legend (R7, V14.2) or Magix (R4, V7.  It just doesn't make sense to run these systems on outdated firmware!

Tom Daugirdas,
President
STCG, Inc.
stcg.com

papagigo1 (TechnicalUser)
3 Feb 08 8:11
Tim !

Good one!
comdata (TechnicalUser)
3 Feb 08 11:33
Tim, you be "da man"!

Alex
Dexman (TechnicalUser)
3 Feb 08 19:49
I agree with Tom D. At this point, there is really nothing to be gained by running a Legend or Magix on old software.

Good detective work Tim! king

If it ain't broke, I haven't fixed it yet.

vantom1100 (TechnicalUser) (OP)
12 Feb 08 13:41
Wow, thanks very much Tim! I have been super busy and unable to spend much time on this. Thanks for running your bench test. I will have the customer get the upgrade and let you know the results.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close