Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

5212 Ip phones dislplaying ICP and ip address but not coming up

Mitelpassion (IS/IT--Management) (OP)
6 Dec 07 6:02
Hi,

Have a strange problem with an IP phone. It goes through the boot process, gets ip and rtc and tftp values - downloads firmware and then stops just before asking for registration pin. phone displays ICP address and it's own IP. in the past i've had this and was network related (the phone couldn't see the controller)

doesn't seem to be the case here. software version 7.1.5.13 3300 mxe. more than one phone does this.

thanks
nytalkin (Vendor)
6 Dec 07 6:43
does the phone keep trying to boot or does it stop after one try?

30 years and it's still true.....NO GOOD DEED GOES UNPUNISHED!

Mitelpassion (IS/IT--Management) (OP)
6 Dec 07 7:22
just hangs there
kwbMitel (TechnicalUser)
6 Dec 07 10:19
Do you have the same issue if you statically assign the IP address et al.

*******************************************************
Occam's Razor - All things being equal, the simplest solution is the right one.

Voysis2007 (IS/IT--Management)
6 Dec 07 11:27
If it hangs its because their is missing options in your dHCP.

Make sure the option for 66 your ICP address
67 /sysrole/e2t8260
125
128 ICP IP
129 ICP IP
130 Mitel IP Phone
Lundah (TechnicalUser)
6 Dec 07 13:00
Actually if the controller is running 7.1, you should be using DHCP option 125.
Mitelpassion (IS/IT--Management) (OP)
7 Dec 07 5:24
all options are there. even statically assining these options makes no difference. I'm thinking maybe faulty controller.
mrdelite29 (TechnicalUser)
7 Dec 07 9:25
I had this problem one as well. I know the phone was able to download the tftp information but comms didnt start. It does have something to do with dhcp options and port access to the switch.

I've done things like switch ports on the switch to connecting the phone directly to the switch the icp is plugged into.

Have you tried statically assigning the 5212?

Sometime told me to remember this.
Mitelpassion (IS/IT--Management) (OP)
10 Dec 07 8:39
connected directly to the icp. reloaded software (basically upgraded) and it works now.

have no idea what caused it

i did try it statically
thanks for the responses

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close