Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Users must enter a user name and password to use this computer' are no

Teknoratti (TechnicalUser) (OP)
3 Dec 07 15:10
I wanted to set a user for auto login, so I ran CONTROL USERPASSWORDS2 to get to the User Accounts dialog.

The checkbox and words 'Users must enter a user name and password to use this computer' are not there!  The rest of the box is fine, and works normally.

What could be the problem?

Thanks
gbaughma (IS/IT--Management)
3 Dec 07 15:52

Quote (microsoft):


1. Click Start, click Run, type regedit, and then click OK.
2. Locate the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon
3. Using your account name and password, double-click the DefaultUserName entry, type your user name, and then click OK.
4. Double-click the DefaultPassword entry, type your password under the value data box, and then click OK.

If there is no DefaultPassword value, create the value. To do this, follow these steps: a.  In Registry Editor, click Edit, click New, and then click String Value.
b.  Type DefaultPassword as the value name, and then press ENTER.
c.  Double-click the newly created key, and then type your password in the Value Data box.
If no DefaultPassword string is specified, Windows XP automatically changes the value of the AutoAdminLogon registry key from 1 (true) to 0 (false) to turn off the AutoAdminLogon feature.
5. Double-click the AutoAdminLogon entry, type 1 in the Value Data box, and then click OK.

If there is no AutoAdminLogon entry, create the entry. To do this, follow these steps: a.  In Registry Editor, click Edit, click New, and then click String Value.
b.  Type AutoAdminLogon as the value name, and then press ENTER.
c.  Double-click the newly created key, and then type 1 in the Value Data box.
 
6. Quit Registry Editor.
7. Click Start, click Restart, and then click OK.

Just my 2ยข
-Cole's Law:  Shredded cabbage

--Greg  http://parallel.tzo.com

Freestone (MIS)
3 Dec 07 15:56
PC is on a domain?
Teknoratti (TechnicalUser) (OP)
4 Dec 07 7:46
yes Freestone, PC is on a domain.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close