Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

edelwater (Programmer) (OP)
12 Nov 07 18:52
Hello, I'm trying to retrieve postings from del.icio.us using the delicious package. I have installed the package and am trying to run this script: http://stephen.evilcoder.com/archives/2005/02/27/daily-delicious-links-perl-script

I now get the error:

CODE

leau.net@cl02:~/data/scripts/delicious$ perl delicious.pl
Can't locate auto/Config/Simple/autosplit.ix in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.4 /usr/local/share/perl/5.8.4 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at /usr/share/perl/5.8/AutoLoader.pm line 160.
 at Config/Simple.pm line 13

I also posted this here: http://edward.de.leau.net/the-boomerang-perl-error-20071112.html

Can anyone give me clue, somewhere it rings a bell that maybe I have some wrong package, I downloaded Config::Simple from here:

http://search.cpan.org/~sherzodr/Config-Simple-4.59/Simple.pm

Thanks!

--
http://leau.net

Helpful Member!  MillerH (Programmer)
12 Nov 07 19:41
Ok, but how did you install Config::Simple?  I suggest you check out this faq entry:

cpanfaq - How do I install Perl modules?

- Miller
edelwater (Programmer) (OP)
12 Nov 07 20:08
Thanks! It worked!

--
http://leau.net

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close