Smart questions
Smart answers
Smart people
Join Tek-Tips Forums

Member Login

Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Exchange forward email to GMAIL - delivery reports

bence8810 (IS/IT--Management) (OP)
7 Nov 07 3:40

I need IMAP access to my email, and we are on a VPN network, so there is no chance to get in with a mobile-phone to fetch emails. I set up a forwarder on the Exchange, and I forward emails to my GMail account. It works like a dream, I can pick up the mail from my phone, and I can reply to emails as well, etc.

The problem is when a sender requests delivery receipts, and they get two, one from my mailbox on the corp address, and one from the GMail address. Now this is pretty confusing, as they will think they sent the mail to the wrong address, etc.

I would like to disable the notification from the GMail side, and I am unsure how to go about it. Any ideas? Can it be done from the Exchange side? Or its on the GMail side?

I am using an iPhone to pick up emails,


bence8810 (IS/IT--Management) (OP)
7 Nov 07 4:30

To easier understand what I mean, as I dont always explain things clearly, this is the message I am talking about:



This is an automatically generated Delivery Status Notification.


Your message has been successfully relayed to the following recipients, but the requested delivery status notifications may not be generated by the destination.

I think its coming from the Exchange side, noting that the emails has been forwarded. Is there any way to turn this message off?


Loici (TechnicalUser)
9 Nov 07 22:26
hi ben

I am using iphone and have been trying to get my work exchange email to forward to gmail. How do i setup a forwarded?

bence8810 (IS/IT--Management) (OP)
10 Nov 07 13:47
Are you the admin? If so, just log in to the active directory, create a new "contact" (not a new user), add an SMTP address to your forwarding address. Wait a while for replication in case you have more Domain Controllers, and then open your own profile, go to the Exchange Tab, and select Delivery Options. There you can choose to forward mail to someone, pick your newly made contact, and tick the "Forward and also keep emails" or something like that.

Good luck,

On a sidenote, in Outlook I disabled sending any Notifications for good, and it seems to have taken care of the issue. I am waiting until Monday to have some other people in our other offices nearby their emails, and have them send me tests.


bence8810 (IS/IT--Management) (OP)
12 Nov 07 4:21

Actually some people sent me emails today, and they are still getting the Relay message. Any possibility to turn that off?

Any help would be greatly appreciated,


58sniper (MIS)
12 Nov 07 9:43
You'd have to check with Google. You're not going to be able to change how their server does things.

Pat Richard
Microsoft Exchange MVP

bence8810 (IS/IT--Management) (OP)
12 Nov 07 9:55

The thing is that the message is being generated from the Exchange.


Your message has been successfully relayed to the following recipients, but the requested delivery status notifications may not be generated by the destination.

This is just a relay message from Exchange, and the delivery report is never generated. I think what this means is Exchange letting the sender know that the message has been sent towards Google.

Is there any way to disable this Relay Notification from being generated?


58sniper (MIS)
12 Nov 07 11:47
Sure - disable delivery receipts.

Pat Richard
Microsoft Exchange MVP

bence8810 (IS/IT--Management) (OP)
12 Nov 07 12:03
Right, but that would disable then all Notifications I assume. Is there a way to Only disable the Relay related notifications?


58sniper (MIS)
12 Nov 07 17:03
No. Your server sends the message with a delivery receipt request. The good responds with a delivery receipt, saying it's being forwarded on. The "relay" message is still a delivery receipt.

And servers are not required to even send delivery receipts, and most companies turn that off, as it doesn't really show you anything unless you're attempting to troubleshoot a problem.

Pat Richard
Microsoft Exchange MVP

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close