INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

PPPoA configuration for DSL working problem on cisco router

PPPoA configuration for DSL working problem on cisco router

PPPoA configuration for DSL working problem on cisco router

(OP)
Hi all, I have problem with PPPoA configuration. I can ping from the router to any where but not from the pc. fom the pc not even ping the public address of the router. Please any body help me as it getting nightmare for last two days. I am using Cisco 2811 with HWIC ADSL Card. Thanks

version 12.4
service timestamps debug datetime msec
service timestamps datetime msec
!
hostname Land_Factor
!
ip subnet-zero
!
ip dhcp excluded-address 192.168.2.1


!
ip dhcp pool Landfactor

network 192.168.2.0 255.255.255.254
 default-router 192.168.2.1

ip name-server 167.x.x.x
ip name-server 195.x.x.x
!
interface FastEthernet0/0
 ip address 192.168.2.1 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
!
interface ATM0/0
 no ip address
 no ip directed-broadcast
 no ip mroute-cache
 no atm ilmi-keepalive
 pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
 hold-queue 224 in
!
interface Dialer0
  ip address 195.x.x.x 255.255.255.x    
  ip nat outside     
  no ip directed-broadcast
  encapsulation ppp
  dialer pool 1
  dialer-group 2
  ppp pap sent-username xxxxxxxxxxx password xxxxxxxxx

!
ip nat inside source list 1  interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
!
access-list 1 permit 192.168.2.0 0.0.0.255
dialer-list 2 protocol ip permit
!

end

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close