INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Exchange autodiscover service

Exchange autodiscover service

(OP)
Have a valid certificate and correct DNS entries, but getting this error id: 1019 When contacting https://..... /autdiscover/autodiscover.xml receive the error the underlying connection was closed. An unexpected errored on a send.

And then on the next row: xml received the error authentication failed because the remote party has closed the transport stream".

Any ideas?

RE: Exchange autodiscover service

(OP)
Information below might be helpful. I appreciate if anyone knows the answer to this.


[PS] C:\Documents and Settings\Administrator.GASTON>test-outlookwebservices | fl



Id      : 1003
Type    : Information
Message : About to test AutoDiscover with the e-mail address Administrator@ourdomain.com.

Id      : 1007
Type    : Information
Message : Testing server GAExchange3.gaston with the published name https://gae
          xchange3.gaston/ews/exchange.asmx & https://gaexchange3.gaston/ews/ex
          change.asmx.

Id      : 1019
Type    : Information
Message : Found a valid AutoDiscover service connection point. The AutoDiscover
           URL on this object is https://gaexchange3.gaston/autodiscover/autodi
          scover.xml.

Id      : 1013
Type    : Error
Message : When contacting https://gaexchange3.gaston/autodiscover/autodiscover.
          xml received the error The underlying connection was closed: An unexp
          ected error occurred on a send.

Id      : 1013
Type    : Error
Message : When contacting https://gaexchange3.gaston/autodiscover/autodiscover.
          xml received the error Authentication failed because the remote party
           has closed the transport stream.

Id      : 1006
Type    : Error
Message : Failed to contact AutoDiscover

RE: Exchange autodiscover service

Look in the Autodiscover virtual directory and see if the files are there, especially autodiscover.xml

Pat Richard, MCSE MCSA:Messaging CNA
Microsoft Exchange MVP

RE: Exchange autodiscover service

(OP)
Actually fixed the problem this PM, and it was as simple as change to reject client certificates in IIS Directory security, edit, configuration.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close