Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Tromba2 (Instructor) (OP)
27 Aug 07 10:08
I worked on a file at home on my laptop with Indesign CS3, brought it to the office, copied it to my hard drive, double-clicked it. I got some weird error message which I just canceled (I guess I should have read it!!). Now what happens is that I get the normal splash screen, then NOTHING but the title bar with a "K2 CS3" on it. No menus, tools, panels, etc. A totally BLANK window except for that title. Rebooted the computer and tried again, same result.

Not even enough here for me to search the forums on! "K2 CS3" brought up nothing....

Any suggestions?
Tromba2 (Instructor) (OP)
27 Aug 07 10:13
What I wrote applies to the Program itself opening. I just tried to go back and double click on the file, and I get a page of the file with the title bar now saying

K2 CS3 -[(DocName at zoom)]

Still no menus, panels, tools, etc. and this view won't close. Any attempt to close puts "Not Responding" in the title bar and I have to use Windows Task Manager to get the program off the screen....
eugenetyson (TechnicalUser)
27 Aug 07 11:14
Reinstall the program.
Tromba2 (Instructor) (OP)
27 Aug 07 11:21
reinstall....

OK.

Does this happen often? Any idea what caused it?
eugenetyson (TechnicalUser)
27 Aug 07 11:43
Open the file on your own computer at home. Save it as an .inx file. This doesn't happen often. Something weird that I've never heard of before. It's best to use .inx files across different computers, safer that way, unless you really need it as CS3.
jimoblak (Instructor)
27 Aug 07 12:02

Quote:

It's best to use .inx files across different computers, safer that way, unless you really need it as CS3.

Can you explain?  I do not understand why there is a preference of INX over INDD.  The INX format does not hold all the data that the native INDD format does.
Tromba2 (Instructor) (OP)
27 Aug 07 13:21
This the first I've used InDesign, so I didn't even know about .inx files. I'm more of a learn by doing than RTFM unless I get stuck.

Is there any reason I'd NEED it to be CS3?
jimoblak (Instructor)
27 Aug 07 14:35
If you are using InDesign CS3, then of course you need to save your file as an InDesign CS3 document (aka 'INDD').  You cannot save an INDD file in any other version.

Have you recently installed an app from SoftCare?
Tromba2 (Instructor) (OP)
27 Aug 07 15:00
I haven't installed anything from SoftCare.... In fact, this file I was working on I put on my flash drive to work at home on the laptop and then brought back here. I DID later get the exact error message that popped up and that can be found here:

http://herrick.huntingdon.edu/indesignerror.htm

If the file got corrupted going back to the flash drive would that have caused the problem? I'm about to get it off the laptop again. But that won't help immediately since I can't even open InDesign from the Start Menu (just goes to the "K2 CS3" title bar described above....)
Tromba2 (Instructor) (OP)
27 Aug 07 15:04
That answered that.... I put the flash drive in the laptop, opened InDesign then opened the file. It's fine.
jmgalvin (TechnicalUser)
27 Aug 07 17:14
You do have CS3 at work don't you?  If you have an older one, the CS3 doc won't open.

Using OSX 10.3.9 on a G4

Tromba2 (Instructor) (OP)
27 Aug 07 17:17
Yes, it's CS3 on both machines. This is my first InDesign and installed on both last Spring. Worked fine yesterday on this machine!!!
eugenetyson (TechnicalUser)
28 Aug 07 2:53
Ok, so what appears to have happened here is that you opened up a file that you saved in another CS3.

The program crashed and won't open now.

The program needs to be reinstalled, especially if it won't open.

So you still have this file that crashed your computer. Are you 100% sure it was the file? If you are then:

You need to save the file as a .inx. As the .indd file is corrupted some how.

Saving the file as a .inx totally rebuilds the file and makes it compatible to be opened with earlier versions of CS3 and even CS2.

.inx stands for InDesign Exchange. It can be found under File>Export and the file type InDesign Exchange.
Tromba2 (Instructor) (OP)
28 Aug 07 10:02
.
I'm not 100% sure this file was corrupted. In fact, I'm working with that file this morning on the laptop. Seems fine. I read somewhere else that when InDesign opens to shift-ctrl-alt and delete preferences. This was from a CS2 user, and that doesn't seem to work here (or in any of my other CS3 programs). Today I got a different screen -- it brings up a weird splash screen http://herrick.huntingdon.edu/indesignflash.htm)

I'm not ignoring the advice to re-install, just haven't gotten to it yet....
eugenetyson (TechnicalUser)
28 Aug 07 10:18
The keyboard shortcut to reset preferences is a tip, but to make it work on a fast system make a copy of the alias or shortcut and put it on the desktop, launch InDesign from there.

It's a challenge to try get the correct moment you have to press the keys for that other option to work.
Tromba2 (Instructor) (OP)
28 Aug 07 14:43
I found if you hold down shift-alt-ctrl and THEN start InDesign I do get the box asking about deleting preferences. I did that and now it opens just fine.

And just because I had to know, I put the flash drive in with the same file and now it opened just fine.

No idea what went wrong or why, but deleting preferences fixed it.
jmgalvin (TechnicalUser)
28 Aug 07 15:10
The one big weakness of all Adobe apps is corrupted preferences.  It's usually evidenced by a missing tool pallette or a menu command grayed out, etc.

The first thing to do whenever you have problems with an Adobe app is to trash prefs.

Using OSX 10.3.9 on a G4

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close