Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Roldan (Vendor)
10 Aug 07 16:20
I'm trying to program a "link" transfer to do an external call transfer from a CCR Tree. I currently have the CCR doing a trunk to trunk transfer but as we all know there is a drop in volume when doing this and my customer is complaining about it. I've programmed path 1 as a transfer path to transfer externally using, and I've tried all options "Line", "Route", and "Pool", but I program the off site number with a # before it. When I test the CCR Tree and press 1 the call gets dropped completely, all I hear is "one moment please" then I hear the "hook flash" and then the call is disconnected. Am I missing something, has anyone had this issue or been able to get this to work? the system is a CICS 7.1 with a Call Pilot 100 3.1.

Louie Roldan
www.4vertex.com

bluemr2 (Vendor)
10 Aug 07 18:18
Can you do a link transfer from a phone?  Do the lines have the ability to do it?
Roldan (Vendor)
10 Aug 07 19:24
Yes and Yes

Louie Roldan
www.4vertex.com

curlycord (Programmer)
12 Aug 07 0:08
# before and after is the old way.

phoneguy427 (TechnicalUser)
12 Aug 07 10:36
Are the vmail dn's allowed to dial out, do they have pool access, are they toll restricted?

When in  doubt RTFM (read the friggin manual)

jerryreeve (Vendor)
13 Aug 07 9:55
When I set this up I had to put in a pause (feature 78) or two after the link and before the actual dialing in the transfer path.

----------------------------
JerryReeve
Communications Systems Int'l
com-sys.com

Roldan (Vendor)
13 Aug 07 11:51
I've tried # before the number and # before and after the number, I've inserted pauses after the 1st #. I've tried pauses after the number to delay the disconnect and this does complete the call but does not connect the 2 callers.
 The VM Dn's are allowed to dial out, they do have pool access and they are not toll restricted.
 I've read the manual and I'm programming exactly how it explains to, however the instructions appear to be incomplete. I've tried this on 2 different systems now just to see if I could get it to work but I'm getting the exact same results. Any new ideas are welcomed, thanks.
 

Louie Roldan
www.4vertex.com

DigitelD (Vendor)
13 Aug 07 12:18
I can't remember, but on the 7.1 do you have the "Link at CO" option in programming? Could that have anything to do with it?

SHK Certified (School of Hard Knocks)

Helpful Member!  hawks (IS/IT--Management)
13 Aug 07 12:48
Roldan I hate to ask but I have to. You have tried it from a phone and after hanging up the other parties stay connected? The reason I say this is that I've had other people say that they tested with a phone and come to find out they were merely doing 3-way calling and not a link transfer. As long as the person that stayed with the call (hold or not ) the call would stay up but when they hung up then the call would drop.
jerryreeve (Vendor)
13 Aug 07 14:15
also how are you putting the # ;in?  are you using the add button then the code for # which is a 5 i think.

----------------------------
JerryReeve
Communications Systems Int'l
com-sys.com

allaboutphones (TechnicalUser)
13 Aug 07 21:09
I had the same issue a while ago, and this is what we came up with.  

"We played around with a Call Pilot and MICS today, and have apparently gotten it to work.  No transfer on our lines here, but were able to activate a conference calling feature that utilizes the link.  Used external transfer, (line), then inserted a # followed by a pause and the number to dial in the CCR tree.  Thanks everyone for all your help."

allaboutphones (TechnicalUser)
13 Aug 07 21:09
Also, you need to make sure that you have the Call Transfer feature from the local telco on the line.
jabst (IS/IT--Management)
13 Aug 07 21:27
In your tree make transfer point and then use an empty pool like M,N or O. Dialout should be #xxx-xxxx works everytime as long as the CO allows link.
Roldan (Vendor)
13 Aug 07 23:09
DigitalD- Yes 7.1 has the "LInk at CO" feature and I have played with that too, same results

hawks- Very good point, I'm starting to believe that the issue is with the Telco feature and not the Norstar/Call Pilot. I can do a 3-way call no problem, manually but when I hang up the Norstar phone the call drops. So it really is just a 3-way call and not an actual "Link Transfer", I'll be checking with the Telco tomorrow to verify the lines are capable of this.

jerryreeve- I'm just hitting "add" then "other" or "more" (I can't remember whether it's "other" or "more") then pressing the key below the # sign in the display. So in the display I see the dialing string like this #5551212. In other words, I'm not using the digit 5 for the #.

allaboutphones- Sounds like you have the same opinions and thoughts as hawks, I'll be checking more into that tomorrow.

jabst- You also have a good suggestion and I will also try this one tomorrow, but does this have the same requirement on the line that must allow a "Link Transfer" and not just a simple 3-way conference call?

Louie Roldan
www.4vertex.com

Roldan (Vendor)
14 Aug 07 14:13
Ok, thanks to all of you for your responses and helpful hints, I did get this resolved today. And as it turns out the problem was with the Telco, what a surprise! The customer does have and has been paying for the feature that would allow the "Link Transfer" but it was never working, by the way Verizon calls this feature "Unrestricted Call Transfer" just in case anyone needs to know this in the future. Basically all I had to do was input the number with the # before it that was it, it worked like a charm. Thanks again to all that gave their 2 cents.

Louie Roldan
www.4vertex.com

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close