Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

graywolf12 (TechnicalUser) (OP)
2 Jul 07 17:52
HELP!

I opened up my Photoshop CS today and my Eraser, Clone, pencil, tools, etc. won't work?

the top box of tools works fine but the second box doesn't work.

Any ideas?

Thanks
blueark (TechnicalUser)
2 Jul 07 19:44
Are you getting an error message when you use these tools, are they inactive, or do they just have no visible effect? Try creating a new RGB image and see if they work.

If they do, you may have been working on a hidden/locked layer, or perhaps part of the image may have been selected, but you may have been working on a masked area.

Also check the layers and channels palettes to make sure you're working on the correct part of your image. You may, for example, be trying to clone part of a blank layer mask, which wouldn't have any real effect.
mscallisto (TechnicalUser)
2 Jul 07 21:03
You should start with blueark's suggestions then if the problem persists you can try resetting your preferences to factory settings.

If you previously made preference settings, revisit them and take note of what they were.

While Holding down the CTRL + Alt + Shift keys, start PShop
 
Answer the question to delete the preferences file YES

PS will rebuild the pref file to be as it was on delivery.

graywolf12 (TechnicalUser) (OP)
2 Jul 07 22:03
Thanks guys.

I searched on a different forum as well. Found out that my wireless pen was too close to the pad(wacom) moved it and it works perfectly. Freaky huh?

Thanks again
mscallisto (TechnicalUser)
2 Jul 07 22:41
LOL   Yep   Freaky !!

Glad you solver your problem.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close