INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Exit with Mailto

Exit with Mailto

(OP)
I am trying to send an e-mail in outlook with the message ready to go with the e-mail, subject and body filled and a file as attachment all set from Magic.

'mailto:'&Trim (EMAIL)&'?subject='&SUBJECT&'""'&FILE

like that it works only if I have no space in my subject or body. So I replace the space with %20
RepStr (Trim (SUBJECT),' ','%20')

If the subject is: Test Subject
It gives me: Test%20Subject
And in Outlook : Test Subject

But if I have : Test Subject Example
It give me : Test%20Subject%20Example
but in outlook it shows me : Test20Example

Any Idea why ?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close