Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Liz435 (Instructor) (OP)
28 Feb 07 16:01
I'm using Photoshop CS I.  I'm applying an outer glow to white text on a black background, but the glow is not showing on the document.  No matter what layer style I apply to the layer, any text layer in this document actually, it still won't show.  The visability eye in the layers pallet is there, but it is light gray instead of black.  Any suggestions?
jmgalvin (TechnicalUser)
28 Feb 07 16:21
Do you have Preview checked in the effects window?

Using OSX 10.3.9 on a G4

Liz435 (Instructor) (OP)
1 Mar 07 12:00
Yes, I have the preveiw box check.  It shows up in the effects window's preview box, but the text in the actual document is not changing as I change the effect settings in the window.  After I click OK, the layers pallette shows that an effect is on that layer, but nothing changed, visably, and the "visability eye" is gray, not solid black.  I even over exagerated the effect to make sure that it just wasn't too light, but got the same result.  
At first I thought it was just a temporary glitch so I reopened Photoshop but that didn't work.  I've dragged the text into a different document and suddenly the effects show up.  I didn't know if anybody would know of a setting that accidently got turned on or off.
Helpful Member!  apepp (TechnicalUser)
1 Mar 07 18:02
...look at the word 'effect' above your created style in the layer, it will need an eye too, click to the left of the text 'effect'. If there isn't two eyes (one for 'effect' and one for 'outer glow') showing the effect won't be visible in the doc...

Andrew
apepp (TechnicalUser)
1 Mar 07 18:04
...the other way is to just click on that grey eye you mention to enable the layer style in the document view, two eyes should then be visible...

Andrew
apepp (TechnicalUser)
1 Mar 07 18:06
...if all this fails, go to layer > layer style > show all effects...

Andrew
Liz435 (Instructor) (OP)
2 Mar 07 9:19
Thank you so much!  It worked when I selected show all effects.  

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close