Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

jarcna (IS/IT--Management) (OP)
23 Nov 06 8:49
I'm sure this is a pretty simple question, but when I try to encrypt my enable password or line password...
ex.  "enable password 7 "whatever'

It gives me an Invalid encrypted password.
I have "service password-encryption" enabled.  Thanks for your help.
leedsit (TechnicalUser)
23 Nov 06 9:53
Hi,

7 means your going to enter the password encrypted... type

enable password 0 "what ever"

then use the service password-encryption afterward to encrypt it.

Lee

LEEroy
MCNE6,CCNP,CWNA,CCSA,Project+

jarcna (IS/IT--Management) (OP)
23 Nov 06 10:08
Thanks, that makes sense.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close