Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Corel 12 or x3 error mssg" Valid workspace file not found at the path

iskahlon (MIS) (OP)
10 Oct 06 9:03
Hi
This is my first post here so do excuse if it's not in a valid format:
I get the mssg "Valid workspace file not found at  the path specified" while trying to open the corel 12 or corel X.

After reading a couple of forums I have also found out to hold the F8 key while starting the program. After doing this I got the mssg: "Are you sure you want to overwrite the current workspace with the factory default." I clicked yes. but still got the mssg again :  "Valid workspace file not found at  the path specified".
My last effort will be now to format the system. Can anyone help me and spare me all that efforts.

iqbal
attrofy (IS/IT--Management)
10 Oct 06 16:31
I am not sure there is a better solution.  Formatting might be a bit extreme, I would start in the controll panel under "add/remove programs" with the "change" button, and try to "repair" the installation.  If that fails, a simple reinstall might be sufficient, but if you have reason to believe there are other issues at play, a re-format might be the best solution.  It is interesting that both versions would produce the same error.  Unless there has been a hardware change or something else on a system wide level that would cause a massive change, I would think it would be a registry fix or something simple (repair or reinstall) to repoint the program to the right path.
Brushman (TechnicalUser)
11 Oct 06 3:22
I'm inclined to agree with attrofy (what's your real name?) reformatting is a little strong unless you thing there is a problem at system level. I would follow attrofy advice. Get back to us with results.
Alan D
iskahlon (MIS) (OP)
11 Oct 06 21:22
Thnaks attrofy and bushman for your replies:
No there has not been a hardware change. I was just working with the Corel 12 and out of sudden it won't start up. So I tried to to deinstall and reinstall it. It didn't work. So I then downloaded a torrent of corel x3 and installed it. Still got the same error with this version also. .....
Brushman (TechnicalUser)
12 Oct 06 3:38
When you uninstalled did you manually delete the Corel folder? sometimes that is left behind and needs to go. When installing ensure any anti virus is turned off, other than that I don't know what to suggest - sorry.
Alan D
iskahlon (MIS) (OP)
12 Oct 06 13:47
Thanks brushman. Yes I did remove the folder manually. but that doesn't help. .....damn man this is headache .....
Brushman (TechnicalUser)
13 Oct 06 3:35
Try posting this problem on the Corel NG. Goto www.corel.com under support and there is a list of the available New Groups. Post question there and I'd be surprised if somebody there can't help.
Alan D

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close