Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Phelina (IS/IT--Management)
2 Oct 06 16:26
Hi,

Our phaser 7700 had been working fine. Came in this morning, and it was stuck in self test. Switched it on/off and keep getting Error 20 IDE Disk. Does anyone know how I can save/change/reset the hard drive, or any other steps I can take?

Thanks!

Naomi.
Phelina (IS/IT--Management)
2 Oct 06 16:36
BTW - it will go into diagnostics mode - if I can do anything from there... no errors reported...
Michael52x (TechnicalUser)
2 Oct 06 18:48
An error 20 is the Transfer roller contact failure.
The Disk error might mean it is full.
In service diags, run the "2nd BTR Motor Test". Listen for the motor. Anything else requires extensive knowledge to do voltage measurements.
Insure that the left hand cover is closed properly.
Teh transfer roller retract sensor may be dirty, or bad.
Phelina (IS/IT--Management)
2 Oct 06 19:08
Hi Michael,

Thanks for your reply.

I tried the 2nd BTR Motor test and that's fine. It prints various diagnostic pages just fine. But the readout still says Error 20 IDE Disk. I can hear a clicking sound from the top of the machine when its booting up, and then it just shows the error message and the red light.

Any ideas are most appreciated!!

Naomi.
Phelina (IS/IT--Management)
2 Oct 06 19:43
Just to be more specific, the clicking noise is from the area where the network cable etc plug in.

Thanks

Naomi.
CULTOFLON (TechnicalUser)
3 Oct 06 10:07
Are you sure it's not an error 12 IDE Disk? Which can be a bad HDD or possibly a corrupt print job, try disconnecting the network cable and powering off and on. Later
Phelina (IS/IT--Management)
3 Oct 06 17:35
Hi,

thanks for the reply. Yes, its definitely Error 20 - here's a photo of the error message:

I powered it off last night, and removed network cable, but same problem this morning... If it is a HD error, can I replace it (I know how do to this in a PC, but never tried in printer...)

Thanks for your help,

Naomi.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close