Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

barbola (TechnicalUser) (OP)
5 Sep 06 16:22
I tried installing FRx 6.7 on my workstation, first as an upgrade to 6.5 and got an error. The log file says "Install Assist Error. Please contact Technical Support BEFORE attempting to launch FRx.  Failure to do this may cause the loss of your existing setup and
SpecSet information.
Log File Location: C:\Program Files\FRx Software\FRx 6.7\SysData\LogFiles\InstallAssist09052006.log
Upgrade Procedure...TERMINATED"

Then I got "There was a fatal error during the upgrade process. Installation cannot continue."

I then removed the FRx 6.7 folder, and uninstalled "FRx 6.7 connection manager for Microsoft Dynamics" that showed up in Add/Remove programs. I then read the installation manual and again tried installing from the CD this time as a new installation.

I got the exact same errors. Found a KB article that said to delete all the files from the Windows/Temp folder so I removed the ones that I could (there is still some kind of anti virus folder in there). I removed the files again from the FRx 6.7 folder that was created and uninstalled that connection manager (whatever that is) and I still got the same error.

I could not use FRx 6.5 after upgrading to GP9.0 from 7.5  It says "Runtime error '430'. Class does not support automation or does not support expected interface."

Some other users have no problems using FRx 6.5.

It's just my #*($&! workstation. help please?
barbola (TechnicalUser) (OP)
5 Sep 06 17:11
I found the Install Assist Utility notes in the manual but as I said there are no errors in my log file.

I did manage to get my old version FRx 6.5 to work by re-registering the dll files.

But now I, along with other users, are having our GP logins rejected by FRx.  Anyone know what that's all about???

I am going to try the upgrade again.
barbola (TechnicalUser) (OP)
6 Sep 06 10:43
I successfully upgraded to FRx 6.7. AFter 6.5 worked, I used the "upgrade" option from the install and then did the manual update of the spec set.  The login thing is still a bit messed up but once I get into a company then it works after that.

Nothin like replying to your own threads and solving your own issues LOL! thanks me!

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close