Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Problem with InDesign and spot color separations

SplashDesignz (TechnicalUser) (OP)
1 Aug 06 16:06
I'm new to InDesign. How do you get an image to print as a spot color for separations?  For example I have an eps file that I want to print as just green for my separations.  I don't want it to separate CMYK.  I have tried making the eps image the same color as the green swatch in my InDesign file, I've tried grayscaling them etc.  I'm certain that there must be a way to do this but I just can't seem to figure it out.  And as it usually goes it will be a simple little thing I'm missing.
Any help you can give me would be greatly appreciated.
jmgalvin (TechnicalUser)
1 Aug 06 16:35
In print window, selct the proper cmyk printer or postscript or Adobe pdf as the printer.

Click on output and pick Separations from the Color pop up menu.

Then click on the color you don't want so you get a red line through the icon to the left of the color.

To preview separations use Window menu/output preview/separations.  uncheck the colors you don't want to see.  If you just want to preview one spot, make sure that you uncheck "show single plates as black" in the color window flyout menu.

Using OSX 10.3.9 on a G4

SplashDesignz (TechnicalUser) (OP)
1 Aug 06 16:49
Thanks for the quick response.  But...what is happening is if I just want to print the green and black plate.  My logo doesn't print at all.  It will only print as a CMYK separation which doesn't work very well to create plates for a simple 2 color job.  I can't seem to get the logo to be recognized as the green spot color.
apepp (TechnicalUser)
1 Aug 06 17:06
...is this an illustrator eps or a photoshop eps?

andrew
apepp (TechnicalUser)
1 Aug 06 17:09
...do a test, if you import an image that is meant to be a spot into a blank document, does the swatches palette display the spot colour used in the eps?

andrew
SplashDesignz (TechnicalUser) (OP)
1 Aug 06 17:32
The image is a photoshop eps.  I also tried it with a tiff file.  It still separates as cmyk.
apepp (TechnicalUser)
1 Aug 06 17:36
...the photoshop eps needs to be either a duotone or multichannel format, when you go to image > mode in photoshop what does it say?

andrew
apepp (TechnicalUser)
1 Aug 06 17:47
...are you printing to PDF or to a Postscript RIP?

...i take it that when you say tiff file you mean a colorized grey tiff file in indesign?

andrew
apepp (TechnicalUser)
1 Aug 06 17:51
...do you have text or vector elements in this spot green that output correctly?

andrew
jmgalvin (TechnicalUser)
1 Aug 06 18:04
Is the green a spot.  Like Apepp said, when you place it in ID the spot swatch should show up on the swatches window.  Double click it ans see if it says spot.  If you open the oitput preview window/sepsarations, the green spot will also show up there as a spot.

If you preflight your doc, the spot will also be recognized and identified in the colors section.

Using OSX 10.3.9 on a G4

SplashDesignz (TechnicalUser) (OP)
2 Aug 06 18:39
Thank you for your help. The problem is solved.  I was using graphics created by my predecessor.  There were no spot channels in the images.  Previously using Pagemaker 6.5 I could change the color in Pagemaker so didn't realize this problem.  

Again thank you for your help.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close