Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

WB33 (MIS) (OP)
8 May 06 14:18
We keep our main operator station in night service mode while covering lunches at the office. All calls are routed to a general system greeting; prompting users to enter an extension to talk with various departments, etc. At least that is how things we working until today.

Now, all calls are being routed directly to our internal voice mail system. In other words, our customers are being prompted to enter their extenstion and password to check voice mails. Very Strange! I have no idea what changed, how this happened, or where to begin looking for any clues. Any help is very much appreciated.

Thanks,
Will Brisendine
Helpful Member!(2)  tdaugirdas (TechnicalUser)
8 May 06 15:13
Sounds like your voicemail calling group (usually 770) got messed up.  If that is your voicemail calling group (770) - make sure it is still "hunt type" linear and "group type" integrated voice mail.  Also check that it still has all of the voicemail ports attached as members and lines attached that are to be covered by voicemail.  If you are using an overflow group for voicemail - check that it still overflows to 770 and that the correct lines are still attached.  Not knowing how your voicemail is setup - makes it hard to guess what went wrong.

You could always do a backup of the processor from the PCMCIA card.  The last autobackup would have been Sunday at 2am.  If no programming was done to the system from Sunday - I would probably do a restore of programming first - but your system will be "down" while you do it.

Tom Daugirdas,
President
STCG, Inc.
stcg.com

WB33 (MIS) (OP)
8 May 06 15:43
Thanks, Tom.

We have had issues with our voice mail. It all started after a few brownouts in our area. I am a novice at this phone stuff, but I'll give it a shot. Thanks for your input.
tdaugirdas (TechnicalUser)
8 May 06 16:01
Well - I hope the brownouts did not damage the processor or voicemail.  As I mentioned in my first post - I would first do a processor backup restore from Sunday.  Most of the programming that affects the AA answering lines is done in the system - not the voicemail.  So - this may correct your problem.  If not, then maybe some of the programming in the voicemail got messed up.  Hopefully - if this is a Magix voicemail with a port license card - you have done a recent backup to it - or if it is a newer model to a PC as well.  If not - you should get in the habit of doing backups periodically - it saves a lot of reprogramming time and effort.

Tom Daugirdas,
President
STCG, Inc.
stcg.com

WB33 (MIS) (OP)
8 May 06 16:19
I tried the restore, but no luck. Same problem. Our VM is calling group 770. I verified that the "hunt type" is linear and "group type" is integrated voice mail. Not using an overflow group that I can tell.

I can't seem to find a way to include an attachment, but I ran a report and placed it on our company website. It's all Greek to me, but hopefully it will help identify what is going wrong.

http://www.bradshawgroup.com/callgrp770.bmp
tdaugirdas (TechnicalUser)
8 May 06 17:01
If the autoattendant answers your calls immediately - no prior ringing to an operator/receptionist - then you have no overflow group.  So, assuming no overflow - check to see if the phone lines (numbered starting with 801, 802, etc.) are attched to 770.  To do this press menu, system programming, start or exit, extensions, more, grp calling, line/pool, 770, enter, inspect - to see if all lines are still there.  If not, you need to enter them.  If there is overflow - the lines will NOT be attached to 770 - but whatever the overflow group is.  Post back on what you find.

Tom Daugirdas,
President
STCG, Inc.
stcg.com

WB33 (MIS) (OP)
8 May 06 17:08
No lines & pools are assigned to calling group #770.
tdaugirdas (TechnicalUser)
8 May 06 17:09
One other question - does the voicemail system work correctly in "day" mode (when "Night Service" button is off)??  If so - then we are trouble-shooting in the wrong place.  We need to check the "Night Service" setup.

Tom Daugirdas,
President
STCG, Inc.
stcg.com

WB33 (MIS) (OP)
8 May 06 17:12
Just about to ask that. Yes, the 'Day' menu works. It's just the night menu that seems to be broke. Sorry.
tdaugirdas (TechnicalUser)
8 May 06 17:15
OK - so then there is probably no issue with the basic setup of the voicemail.  There could be two issues:  Night Service setup is screwed up or the voicemail is no longer following merlin legend mode for the business schedule.  You need to check both.  Do a print of "night service" and post it here.  Go into voicemail administration and verify that the business schedule is set to " follow merlin legend mode".

Tom Daugirdas,
President
STCG, Inc.
stcg.com

tdaugirdas (TechnicalUser)
8 May 06 17:17
Oh - and check the date and time settings in voicemail administration - just to make sure they are somewhat close to the phone system time.

Tom Daugirdas,
President
STCG, Inc.
stcg.com

WB33 (MIS) (OP)
8 May 06 17:19
         ----- Site Captured: 5/8/2006 -----
   NIGHT SERVICE INFORMATION

   OPERATOR      558 DGCG  #:  770
                     STNS   :  558
                     LINES  :

   Password    :

   Current Day : OFF

                 Turn off at:          Turn on at:
     Sunday          :                     :  
     Monday          :                     :  
     Tuesday         :                     :  
     Wednesday       :                     :  
     Thursday        :                     :  
     Friday          :                     :  
     Saturday        :                     :  

   Emergency Allowed List:
     0)                  
     1)                  
     2)                  
     3)                  
     4)                  
     5)                  
     6)                  
     7)                  
     8)                  
     9)                  

   NS Excluded STNS:
   
   Coverage Control enabled : Yes
----------------------------------- ANNOTATION ------------
tdaugirdas (TechnicalUser)
8 May 06 17:26
OK - I don't see any lines entered for night service coverage.  How many lines do you have?  and what kind of lines are they?  Even if they are in pools - for night service you enter them as lines.  Have you checked to see if the voicemail schedule is set to Merlin Legend mode?

Tom Daugirdas,
President
STCG, Inc.
stcg.com

WB33 (MIS) (OP)
8 May 06 17:28
The business schedule is set to " follow merlin legend mode" and the system time was off (1)hour.
tdaugirdas (TechnicalUser)
8 May 06 17:33
Try entering at least one of your lines to night service.  Then turn on the night service button - and call that line from a cellphone - and see if the voicemail system works correctly.  If it does - enter the rest of your lines that are supposed to be covered by voicemail.

You mentioned earlier that none of your lines were attached to VM group 770 - that tells me they are either attached to the autoattendant in voicemail or they are in an overflow group.  Does the voicemail AA answer immediately in "day" mode?

Tom Daugirdas,
President
STCG, Inc.
stcg.com

WB33 (MIS) (OP)
8 May 06 17:42
Day mode: Yes, we get the auto attendant.
Nite Mode: No, we get 'Welcome to Merlin Mail'.

Added lines to 770 calling group; 801, 802, 803, etc. but no dice.
tdaugirdas (TechnicalUser)
8 May 06 17:48
Are you sure you have the "night" menu of the autoattendant programmed?  Go into voicemail administration, autoattendants, #1, night - and listen to the menu prompt - is that what you are hearing?

Also - remove the lines you added to 770.  I meant to add a single line to NIGHT SERVICE in system programming - and then put the system in "night" mode and call in on that line from an outside phone (cell) - and see if the voicemail answers correctly.

Tom Daugirdas,
President
STCG, Inc.
stcg.com

WB33 (MIS) (OP)
8 May 06 17:57
No, the 'Night' auto attendant is not what I am hearing. We have a special announcement recorded for our 'Night' auto attendant. I am hearing a generic 'Merlin Mail' announement. The announcement prompts for me to enter an extension and # sign. I guess this is another way I can check my voice mail from home.

Oh, I can't add a line using system programming because we are not setup to use multiple auto attendants. Unless I am misunderstanding what you are asking, again. smile
tdaugirdas (TechnicalUser)
8 May 06 18:14
How many phone lines do you have?  What is the main phone#?  That should be line 801 - if it is a regular Telco line.  Now, press menu, system programming, start, night service, groupassign, lines, 558, 801, enter.  Now call the main phone number from your cell - while the "night service" button is lit.  If voicemail answers with the night AA menu - then add the rest of your lines (802, 803, etc) to Night Service.

Tom Daugirdas,
President
STCG, Inc.
stcg.com

WB33 (MIS) (OP)
8 May 06 18:30
Our Main Line is 800-535-5277. We have 10 Lines that I can see. They are 70, 801-808, and 832. Here is what I have entered, but still NO night service AA.

NIGHT SERVICE INFORMATION



OPERATOR      558 DGCG  #:  770
STNS   :  558  193
LINES  :  801  802  803  804  807  808

Password    :
Current Day : OFF
Turn off at:          Turn on at:
Sunday          :                     :  
Monday          :                     :  
Tuesday         :                     :  
Wednesday       :                     :  
Thursday        :                     :  
Friday          :                     :  
Saturday        :                     :  

Emergency Allowed List:
 0)                  
 1)                  
 2)                  
 3)                  
 4)                  
 5)                  
 6)                  
 7)                  
 8)                  
 9)                  
tdaugirdas (TechnicalUser)
8 May 06 18:51
Is extention 558 your only operator?  If you have more than one operator - do they have a "night service" button?

Tom Daugirdas,
President
STCG, Inc.
stcg.com

WB33 (MIS) (OP)
8 May 06 18:54
Yes, 558 is the only operator and they do have a 'NS' button. Thanks Again for all your help.
WB33 (MIS) (OP)
8 May 06 18:56
Err, the 193 is an experiment I was trying to resolve this issue. Just in case that is what you were looking at.
tdaugirdas (TechnicalUser)
8 May 06 19:01
I was - you need to remove it (193). 70 is not a line but a pool of lines - probably 801 thru 808.

Tom Daugirdas,
President
STCG, Inc.
stcg.com

tdaugirdas (TechnicalUser)
8 May 06 19:05
I would go into voicemail admin, autoattendant 1, night menu and just go through the steps of making changes - but don't make any - and have it resave the settings.  Maybe - that will correct something.  I would also check the lines assigned to the autoattendant in voicemail programming - since they are not assigned to 770.

Tom Daugirdas,
President
STCG, Inc.
stcg.com

WB33 (MIS) (OP)
9 May 06 11:07
What assigns a line (800-535-5277) to an auto attendant and how do I verify the configuration. I have identified we are using two auto attendants. AA#1 is not behaving properly with night service. AA#2 works with both Day and Night services. Doesn't this mean that there is more than likely nothing wrong with the night service configuration? Otherwise, AA#2 would not be working, Right?

Also, AA#2 allows me the option to review line assignments. AA#1 does not however. The line assigment option is not even available. This seems strange, but then again don't have a good basis for comparison.

Why would my AA#1 Day service work and not the night service. It is the same Auto Attendant. There has to be something that I am missing.
tdaugirdas (TechnicalUser)
9 May 06 20:30
What version of voicemail do you have?  MLM007? Magix Messaging?  If Magix, what release?

Tom Daugirdas,
President
STCG, Inc.
stcg.com

WB33 (MIS) (OP)
10 May 06 8:43
Merlin Mail Voice Messaging Release 3.0

I ended up breaking down and contacting Avaya for support yesterday. Come to find out, a setting in our voice messaging system had been changed. There is a setting that routes all ports to voice mail, automated attendant, etc. Somehow this setting was changed to direct all ports to voice mail.

Thanks again for all your time.
tdaugirdas (TechnicalUser)
10 May 06 10:43
Well - I don't quite understand that Avaya expanation.  The setting they mentioned is a "global" port allocation setting in voicemail system parameters.  If it had been set to all ports allocated to voicemail coverage - your voicemail system would not have had the autoattendant working in ANY mode.  You said your voicemail was operating correctly in "day" mode - just not "night" mode.  The port allocation settings in the Merlin Mail and Legend mail are:  all ports dedicated to the autoattendants; all ports dedicated to voice mail coverage or a split allocation.  The default setting and the one most often chosen is all ports dedicated to the autoattendants - which is where your system should have been set.

Tom Daugirdas,
President
STCG, Inc.
stcg.com

WB33 (MIS) (OP)
10 May 06 11:11
I would agree with you. Why and How the setting changed and how their solution fixed my problem will remain a mystery.
tdaugirdas (TechnicalUser)
10 May 06 11:20
What king of voicemail did you have?  A Merlin Mail R3?  A Merlin Legend Mail (MLM 007)? A Merlin/Magix Messaging?  Just curious - because the newer voicemails (Magix Messaging) do not have an option for programming port allocation in voicemail administration.

Tom Daugirdas,
President
STCG, Inc.
stcg.com

WB33 (MIS) (OP)
10 May 06 11:29
MLM 007

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close