INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Does TapeWare really work?

Does TapeWare really work?

(OP)
We always reserve the right to be wrong, but we have had nothing but problems with our TapeWare installation.

We are using an external USB tape drive (our first mistake?)... it's a Certance/Quantum CT20  (STT6201U2-SST).

All was working fine after we set it up, and started doing scheduled backups... then all of a sudden, we started being unable to see this drive in TapeWare under "Devices."

We went through a lot of this and that, then finally uninstalled and re-installed it, and our test backups worked ok.  However, our scheduled backups have failed two nights in a row.... and now when I try to "Identify Media", I'm getting an error 543:  Device is not yet ready.  There's a tape in the drive, and we JUST prior had done a one-time test backup.

Do you think it's the USB drive, or the TapeWare?  We got the USB drive since it would be easy for my client to install (I'm remote), but now I'm wondering if it was a good idea.  I would be MUCH relieved if at least Veritas BackupExec would work with this drive.

Any suggestions or workarounds?  I've called the TapeWare people and they tell me that their free support is only available if we used them to actually install the software the first time....

One other question:  when we look in Devices, it is identified as a STT20000... is that REALLY a STT20000 masked as a Certance 6201?  Is there ANY way to get BackupExec working with this USB drive?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close