INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

cisco 678 adsl modem... doesn't respond, please help

cisco 678 adsl modem... doesn't respond, please help

(OP)
I just bought a Cisco 678 ADSL modem off ebay and I tried to connect to it through the management port however all I see is:
Hello!
Expnading CBOS image...
CBOS v2.3.5.014 - Release Software

after that there's supposed to be a password prompt but it displays nothing and just hangs there.  I also tried getting into debug mode (RMON) by pressin CTRL-C when the alarm light goes on for a second and that doesn't work either. I simply cannot get it to respond.  I used 38400 baud rate, 8-n-1, no flow control  by the book.  how can I bring it to life?  maybe short something on the board to erase the NVRAM or something?

RE: cisco 678 adsl modem... doesn't respond, please help

Sometimes terminal emulator break sequence does not work.....try setting baud to 1200...power cycle the router and hold the space bar as it boots.  Reset the baud rate back and see if you get any response.  Worth a shot.

RE: cisco 678 adsl modem... doesn't respond, please help

(OP)
actually I was trying to use a console cable that came with 1800 and 2800 series cisco routers at work.  So I made one myself and it works perfectly. Modem has no problems.  But I never knew that those console cables could be different.

RE: cisco 678 adsl modem... doesn't respond, please help

Some use straight through...some rollover... and some really old models use a null modem console cable...just depends on the device.

RE: cisco 678 adsl modem... doesn't respond, please help

(OP)
that one needed the null modem

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close